/webdesigner/community?hl=en
This content is likely not relevant anymore. Try searching or browse recent questions.
-
8/5/19
Google web designer will not start - already added the boolean row in the plist file 0 Recommended Answers 4 Replies 2 Upvotes
1 Recommended Answer
$0 Recommended Answers
Hi! I use Google Webdesigner for a couple of years now and since today the program will not start anymore.. I get the version details and after that a black screen appears. I already tried the known solutions like disabling gpu rendering and deleting cache files. 

I'm operation on a Macbook Pro - OS Mojave (Sierra doesn't work also). 2 weeks ago everything works fine.. 

Can you please help me = ) ?
Thanks!
Details
All Replies (4)
Hi Joyce,

I am sorry that you run into this problem and I am sure you have already checked out the help article here: https://support.google.com/webdesigner/answer/3250382?hl=en

Just wonder if you could double check one more thing:
After you edit the .plist file to disable the gpu rendering, have you tried restarting your machine? If you haven't done so can you please give it a try?

Also, what is the version of Mac OS on your laptop? (I have v10.14.6 on my test machine here)

Thanks,
Emily
Google Web Designer Team
marked this as an answer
Helpful?
-
8/6/19
Unfortunately, that doesn't do the trick.
marked this as an answer
Helpful?
Hi Joyce,

Can you try a couple things?

1. Make sure the video driver is up to date.

2. Remove the cache folder from your system:
  • Mac: /Users/<username>/Library/Application Support/Google/Web Designer/data/cache
3. Add a Boolean row to ~/Library/Preferences/com.google.WebDesigner.plist with the name verbose-logging and a value of YES

4. In Terminal window, run the command: defaults read com.google.WebDesigner (or you could simply restart your machine)

5. Launch GWD (make sure you are connected to the internet when launching GWD)

If you still see the black screen in GWD, quit GWD and send us the log files from the logs folder:
  • Mac: /Users/<username>/Library/Application Support/Google/Web Designer/logs

Thanks,
Emily 
Google Web Designer Team
marked this as an answer
Helpful?
10/11/19
Please help, it still doesnt work

I have done everything.

Thank you
marked this as an answer
Helpful?
This question is locked and replying has been disabled.
Discard post? You will lose what you have written so far.
Write a reply
10 characters required
Failed to attach file, click here to try again.
Discard post?
You will lose what you have written so far.
Personal information found

We found the following personal information in your message:

This information will be visible to anyone who visits or subscribes to notifications for this post. Are you sure you want to continue?

A problem occurred. Please try again.
Create Reply
Edit Reply
Delete post?
This will remove the reply from the Answers section.
Notifications are off
Your notifications are currently off and you won't receive subscription updates. To turn them on, go to Notifications preferences on your Profile page.
Report abuse
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
This reply is no longer available.
/webdesigner/threads
//accounts.google.com/ServiceLogin
You'll receive email notifications for new posts at
Unable to delete question.
Unable to update vote.
Unable to update subscription.
You have been unsubscribed
Deleted
Unable to delete reply.
Removed from Answers
Marked as Recommended Answer
Removed recommendation
Undo
Unable to update reply.
Unable to update vote.
Thank you. Your response was recorded.
Unable to undo vote.
Thank you. This reply will now display in the answers section.
Link copied
Locked
Unlocked
Unable to lock
Unable to unlock
Pinned
Unpinned
Unable to pin
Unable to unpin
Marked
Unmarked
Unable to mark
Reported as off topic
/webdesigner/profile/0?hl=en