/webdesigner/community?hl=en
This content is likely not relevant anymore. Try searching or browse recent questions.
-
7/31/19
GWD animations do not play past the first frame in IE11 after updated to 6.0.0.0710. Window 10, PC 1 Recommended Answer 4 Replies 0 Upvotes
1 Recommended Answer
$0 Recommended Answers
In new GWD projects it seems since the release of 6.0.0.0710 the animation gets stuck on the first frame when viewing the animation in Internet explorer 11 and does not play. Its plays correctly on Edge, Chrome and FF. I have tried adding an event to skip to later frames of the animation but the animations still stay fixed on the first frame. Also i have tried adding a play event to the first frame.

This also effects old creative created on earlier version of the software once opened through the new software (6.0.0.0710). These previously worked in IE11. When opened and exported or previewed again through the updated software the animation sticks on the first frame In IE11.

I have tested this issue on other computers using the same version 6.0.0.0710 and the issue is consistent.

Have GWD dropped support for IE11? Or is this a release bug?
Seems odd as the option for Internet Explorer 11 is still available under the preview banner icon.

Any help or insight would be appreciated.
All Replies (4)
8/1/19
Hi,
I have this same problem.
I know why this is happening.
When publishing the creation, the current version of the Web Designer, saves the animation in the following way:
animation: 15s linear 0s 1 normal forwards running gwd-gen-b3hlgwdanimation_gwd-keyframes
IE I doesn't read the parameter animation-play-state which is added to the current record.
Just remove the parameter animation-play-state in this example "running" from the above record to make the animation start.
Working example:
animation: 15s linear 0s 1 normal forwards gwd-gen-b3hlgwdanimation_gwd-keyframes
Unfortunately, you must do it manually in the code after publishing the creation.
Will google do something about it in future versions?
marked this as an answer
Helpful?
Thank you for reporting this to us. We are working on a fix and will release it shortly.

San
Google Web Designer team
marked this as an answer
Helpful?
-
8/2/19
I can confirm the fix applied to Version: 6.0.1.0801 has resolved the issue.

Thanks San and the Google Web Designer Team.
Also thanks to Roman Mroziński for his help with this issue.

Jamie
Bigdog agency, UK
marked this as an answer
Helpful?
This question is locked and replying has been disabled.
Discard post? You will lose what you have written so far.
Write a reply
10 characters required
Failed to attach file, click here to try again.
Discard post?
You will lose what you have written so far.
Personal information found

We found the following personal information in your message:

This information will be visible to anyone who visits or subscribes to notifications for this post. Are you sure you want to continue?

A problem occurred. Please try again.
Create Reply
Edit Reply
Delete post?
This will remove the reply from the Answers section.
Notifications are off
Your notifications are currently off and you won't receive subscription updates. To turn them on, go to Notifications preferences on your Profile page.
Report abuse
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
This reply is no longer available.
/webdesigner/threads
//accounts.google.com/ServiceLogin
You'll receive email notifications for new posts at
Unable to delete question.
Unable to update vote.
Unable to update subscription.
You have been unsubscribed
Deleted
Unable to delete reply.
Removed from Answers
Marked as Recommended Answer
Removed recommendation
Undo
Unable to update reply.
Unable to update vote.
Thank you. Your response was recorded.
Unable to undo vote.
Thank you. This reply will now display in the answers section.
Link copied
Locked
Unlocked
Unable to lock
Unable to unlock
Pinned
Unpinned
Unable to pin
Unable to unpin
Marked
Unmarked
Unable to mark
Reported as off topic
/webdesigner/profile/0?hl=en