Search
Clear search
Close search
Google apps
Main menu

Keyboard shortcuts

Many tools can be selected using keyboard shortcuts, as can many of the File and Edit menu commands.

General commands

  Windows Mac
Select all Control + A Command + A
Deselect all Esc Esc
Zoom in Control + Plus (+) Command + Plus (+)
Zoom out Control + Minus (-) Command + Minus (-)
Toggle animation preview Enter Enter
Preview in browser Control + Enter Command + Enter
Toggle between Code view and Design view Control + Shift + C Command + Shift + C

File menu key commands

  Windows Mac
New... Control + N Command + N
Open... Control + O Command + O
Close Control + W Command + W
Close all Control + Shift + W Command + Shift + W
Save Control + S Command + S
Save as... Control + Shift + S Command + Shift + S
Save all Control + Shift + L Command + Shift + L
Import assets... Control + Shift + I Command + Shift + I
Quit Control + Q Command + Q

Edit menu key commands

  Windows Mac
Undo Control + Z Command + Z
Redo Control + Y Command + Shift + Z
Cut Control + X Command + X
Copy Control + C Command + C
Paste Control + V Command + V
Paste special Control + Shift + V Command + Shift + V
Find Control + F Command + F
Find/Replace Control + Shift + F Command + Shift + F
Create group… F8 F8
Wrap Control + R Command + R
Break apart Control + B Command + B
Timeline > Add keyframe F6 F6
Timeline > Remove keyframe F5 F5

Tool selection key commands

  Windows Mac
Selection tool V V
3D object rotate tool W W
3D object translate tool G G
Element tool D D
Pen tool P P
Rectangle tool R R
Oval tool O O
Line tool L L
Text tool T T
Fill tool F F
Stroke tool K K
Gradient tool A A
3D stage rotate tool M M
Hand tool H H
Zoom tool Z Z

Text tool option key commands

  Windows Mac
Bold Control + B Command + B
Italic Control + I Command + I
Underline Control + U Command + U
Was this article helpful?
How can we improve it?