false
//accounts.google.com/ServiceLogin
You'll receive email notifications for new posts at
Unable to update subscription.
You have been unsubscribed
Browse the Wear OS by Google Community
Updated: This week
Updated: This month
How do I enable notification access on Android Oreo Go edition? Phone doesn't have a notification light and ambient display doesn't have a reminder setting for unch… Wear OS/Google Play Music app not downloading music for offline use Noticed recently that my Moto 360 Sport smartwatch would not download music to the watch for offline…
0 Recommended Answers 75 Replies 78 Upvotes
Download pending Play Store - Android wear Tried to clear cache and data on Play store app, tried to download app connected to BT and wifi. Onl…
0 Recommended Answers 79 Replies 536 Upvotes
NFC support for Google pay in singapore When will Google pay will be enabled in Singapore???. Without NFC in my fossil gen 5 will useless
0 Recommended Answers 4 Replies 6 Upvotes
Google fit on my Q Venture HR watch "didn't save." When I attempt to set up Google fit it won't go past the step before entering height and weight. It … Which WearOS apps sync to Sleep Tracking on Google Fit ? Google Fit now has sleep tracking, which appears to pull data from other apps. But there is no menti… How to answer calls on my watch without speaker. I received a Fossil Q gen 2 smart watch for Christmas. It's pretty good so far, my biggest issue is … Mileage tracked on Google Fit is much less than tracked on Runkeeper. Is GF accurate? Ive tried reporting it but have gotten transferred from Google Fit to Wear OS. It's frustrating. I h… moto 360 cannot connect to wear os in iphone7 with ios 13+ try to unpair with phone, and then try to connect again I can't find Gmail for my Android Wear watches I want to add the Gmail app to my Android Wear watch (Huawei Sport 2). However I can't find it on Go… Google Fit - Android Wear watch not syncing with Fit phone app Hey guys, I am really struggling to get the Google fit app on my watch and phone app synced. My watc… continue setup on phone I am using zenwatch 2 My watch became slow thats why i have given reset to my watch after that messa… I forgot my password to my QT08 android watchWants me to put in a factory 1122 number for a password Every time I power on my android watch it’s suck bc i lost it and now I got it back but I can’t reme…
0 Recommended Answers 1 Reply 0 Upvotes
Google Fit on Montblanc Summit 2 - unable to get it working I am trying and failing to get google fit to run on my montblanc summit 2 watch. When I tap to sign …
0 Recommended Answers 1 Reply 1 Upvote
Updated: This year
Updated: Earlier
Not what you're looking for? Try asking the Help Community
Ask now
$0 selected
Filter
Contains
Question type
Details
Has words