/wearos/community?hl=en
This content is likely not relevant anymore. Try searching or browse recent questions.
-
1/22/18
My apple calendar did not sync with my fossil venture agenda 0 Recommended Answers 12 Replies 17 Upvotes
1 Recommended Answer
$0 Recommended Answers
I already tried restart both my iphone and watch but the problem did not solve.
All Replies (12)
1/22/18
Hi Afiqah,

I don't believe that it's possible to sync an Apple calendar directly to the calendar on the watch. Android Wear devices will only sync data associated with your Google account so you would need to use the Google Calendar in order to sync your agenda.

Cheers,
John
marked this as an answer
Helpful?
-
1/22/18
No. I worked perfectly fine syncing with my apple calendar during several day after i bought the watch. But suddenly today it shows 'No event' in the agenda.
marked this as an answer
Helpful?
1/23/18
I stand corrected - I apologize for my confusion.

Has anything changed since it last worked? Have your watch and phone received the Android Wear 2.8 update yet?
marked this as an answer
Helpful?
-
1/23/18
Not yet. My android wear is still 2.7
marked this as an answer
Helpful?
1/24/18
If you look inside the Android Wear app on your phone I believe there should be an option to choose what calendar to share with the watch. Could you check to make sure that the correct calendar is selected?
marked this as an answer
Helpful?
10/9/18
i had some experience, the agenda works well until few days then suddenly it shows no events. I had tried to factory reset, and re paired to my iphone.
marked this as an answer
Helpful?
12/19/18
Similar for me. It works most of the time but every couple of days event list is empty for some time - up to several hours. Then all of a sudden everything is back to normal.
marked this as an answer
Helpful?
12/28/18
I have had the same issue. I just received the watch and updated software. My agenda will not sync to my Google calendar. I tried setting appointments to test it out but it always shows "no events". Please help! I'm ready to give up on the watch altogether with the issues in syncing.
Last edited 12/28/18
marked this as an answer
Helpful?
4/3/19
I have the same issue, my agenda shows always "no events". Someone found a solution???
marked this as an answer
Helpful?
6/19/19
I have the same issue, iPhone X, new Fossil watch, updated Wear OS and calendar not synching - chosen "Apple" calendar in the app, alternative is Google. My iPhone calendar is exchange Outlook 365, my old Fossil watch worked perfectly with old Wear OS software - so is this a glitch with the new software?
marked this as an answer
Helpful?
7/31/19
I have the same issue now with two different fossil watches.  It appears that after iOS and OSWear apps were updated late last year, the watch calendar stopped connecting to the phone.
marked this as an answer
Helpful?
11/16/19
My wife just got a Ticwatch C2 and she's running Iphone 8. Only the Apple calendar can be shown on the watch. Too bad since she only uses google calendar. What can be wrong, I'm ready to send back the watch. I have restarted, resetted re-everything on the watch but still no success.
Help!
marked this as an answer
Helpful?
This question is locked and replying has been disabled.
Discard post? You will lose what you have written so far.
Write a reply
10 characters required
Failed to attach file, click here to try again.
Discard post?
You will lose what you have written so far.
Personal information found

We found the following personal information in your message:

This information will be visible to anyone who visits or subscribes to notifications for this post. Are you sure you want to continue?

A problem occurred. Please try again.
Create Reply
Edit Reply
Delete post?
This will remove the reply from the Answers section.
Notifications are off
Your notifications are currently off and you won't receive subscription updates. To turn them on, go to Notifications preferences on your Profile page.
Report abuse
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
This reply is no longer available.
/wearos/threads
//accounts.google.com/ServiceLogin
You'll receive email notifications for new posts at
Unable to delete question.
Unable to update vote.
Unable to update subscription.
You have been unsubscribed
Deleted
Unable to delete reply.
Removed from Answers
Marked as Recommended Answer
Removed recommendation
Undo
Unable to update reply.
Unable to update vote.
Thank you. Your response was recorded.
Unable to undo vote.
Thank you. This reply will now display in the answers section.
Link copied
Locked
Unlocked
Unable to lock
Unable to unlock
Pinned
Unpinned
Unable to pin
Unable to unpin
Marked
Unmarked
Unable to mark
Reported as off topic
/wearos/profile/0?hl=en