Your version of Android doesn’t support Google Wallet

Google Wallet now requires Android 7.0 or higher.

About the version requirement & how to update

To help keep Wallet features such as tap to pay transactions more secure, we must be able to send security updates to your device. Security updates aren’t available for Android versions below 7.0.

To check if your device supports Android 7.0 or higher, learn how to check & update your Android version.

Related resources

Search
Clear search
Close search
Google apps
Main menu
10473094948076833945
true
Search Help Center
true
true
true
true
true
280