Din Android-version understøtter ikke Google Wallet

Fra og med 10. juni 2024 kræver Google Wallet, at din telefon har Android 9 eller nyere, og at dit smart-ur har Wear OS 2.x eller nyere.

Om versionskravet og fremgangsmåden for opdatering

For at øge sikkerheden ved Wallet-funktioner, f.eks. kontaktløse betalingstransaktioner, skal vi kunne sende sikkerhedsopdateringer til din enhed. Sikkerhedsopdateringer er ikke tilgængelige i Android-versioner under version 9.

Hvis du vil tjekke, om din enhed understøtter Android 9 eller nyere, kan du se, hvordan du tjekker og opdaterer din Android-version.

Tjek og opdater Wear OS-versionen på dit ur

Check your watch version

  1. Hvis urets skærm er nedtonet, skal du trykke på den for at vække uret.
  2. Tryk på afbryderknappen for at åbne din liste over apps.
  3. Tryk på Indstillinger and then System.
  4. Tryk på Om and then Versioner.
  5. Dit ur har en OS-version og en systemversion. Sådan finder du oplysninger for begge:
Tip: The version number you find on your phone is for the Wear OS app. It's not the same as your watch’s version.
 

Check for updates on your watch

Watch updates are often installed overnight while your watch charges. To make sure your device gets its updates, keep your watch powered on and connected to Wi-Fi.

Sometimes, you need to update your watch through the Play Store.

Se, hvordan du søger efter opdateringer.

Relaterede ressourcer

Søgning
Ryd søgning
Luk søgning
Google-apps
Hovedmenu
13379923923809117861
true
Søg i Hjælp
true
true
true