/voice/community?hl=en
This content is likely not relevant anymore. Try searching or browse recent questions.
This post has been marked as a duplicate of a trending issue.
-
1/4/19
My linked cell phone won't ring when google voice number is called. How do I fix this? 0 Recommended Answers 110 Replies 169 Upvotes
1 Recommended Answer
$0 Recommended Answers
Last edited 1/4/19
I have linked and unlinked my T-mobile cell phone number (7334) from google voice (3057) in the settings page of the google voice app. I have turned on do not disturb and turned it off again. I have verified my linked number. I have made sure all Google Voice Notifications are on both through the Google Voice App and through my cell phone's settings. 

 I want my cell phone (7334) to ring when someone calls my google voice number (3057). Instead, all calls to google voice (3057) go to voicemail and won't ring on my linked cell phone (7334).
All Replies (110)
1/5/19
Hi Natalie Freitas
 
Enable Google Voice Do Not Disturb (DND) . This should send all calls to Voicemail. Then test it,  by calling your GV number from another number (not one of your linked numbers), or asking someone else to call your GV number. If all calls go to Voicemail,  then that is the expected result.  Disable DND.
 
If still have busy tone, then go to https://freecarrierlookup.com/ and enter your GV number.
 
Let us know the results
 
Can you also please reply with these three things, and if needed, I can get this investigated for you.
  1. Confirm or post from the same Google account that is/was used for Google Voice, so Google Voice engineering can find it.
  2. Post the last four digits of the phone number(s) with the problem. 
  3. Give Google Voice staff explicit permission to review your account.
marked this as an answer
Helpful?
-
1/10/19
I tried the suggestion of turning the Do Not Disturb on and off in the Voice app. That did not resolve the issue. My linked phone does not ring when someone calls my Google Voice Number and Do not Disturb is OFF. I never got a busy signal; that was not the problem. The problem is that my linked number does not ring when my google voice number is called. 
I give Google Voice staff permission to review my account , in fact I implore that Google review my account. 
Last 4 digits of the Google Voice number 3057. Please help!
Last edited 1/10/19
marked this as an answer
Helpful?
1/11/19
Hi Natalie Freitas
 
When you set DND to on, did all your calls go to voicemail as expected?
marked this as an answer
Helpful?
1/17/19
This is the exact same problem I am having. I've tried everything. It used to work, but now just shows up as a missed call and I have a voicemail. It never rings. Please help!
marked this as an answer
Helpful?
1/22/19
I have the exact problem. However, it's now only when I get a call from an unknown number. Every other number is now working, I am going bananas trying to figure this out. PLEASE 
HELP!
marked this as an answer
Helpful?
1/30/19
I am having the same issue.  DND is off, screening is off. It always goes to voicemail.
marked this as an answer
Helpful?
2/1/19
I have two phones set to ring on my google voice account, one T-Mobile and one Verizon. The Verizon always rings, the T-Mobile only rings about 20% of the time. It used to work fine with T-Mobile. This issue begin around November 2018. I have deleted and re-linked with no difference. No way to get support to ask how to fix.
marked this as an answer
Helpful?
Hi All,

Thanks so much for reporting this issue and thanks for bearing with us while the Voice engineers investigate this. I will report back soon on what our engineering team uncovers and hopefully we will have a fix very soon. Stay tuned!
marked this as an answer
Helpful?
2/5/19
Thank you. The issue is definitely still occurring. Many thanks.
marked this as an answer
Helpful?
10/30/19
I had the same issue where my new Iphone. The call would ring on my computer twice and go to voicemail instead on my phone. After reading everyone's suggestions, I installed hangouts. Once I finished installing hangouts - I went to settings in hangouts - scroll down to phone number and tap on it. The next screen shows your phone number and incoming phone calls - I tapped on it to make it go green. Once I completed this task, I was able to receive calls from my google number on my Iphone.
marked this as an answer
Helpful?
This question is locked and replying has been disabled.
Discard post? You will lose what you have written so far.
Write a reply
10 characters required
Failed to attach file, click here to try again.
Discard post?
You will lose what you have written so far.
Personal information found

We found the following personal information in your message:

This information will be visible to anyone who visits or subscribes to notifications for this post. Are you sure you want to continue?

A problem occurred. Please try again.
Create Reply
Edit Reply
Delete post?
This will remove the reply from the Answers section.
Notifications are off
Your notifications are currently off and you won't receive subscription updates. To turn them on, go to Notifications preferences on your Profile page.
Report abuse
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
This reply is no longer available.
/voice/threads
//accounts.google.com/ServiceLogin
You'll receive email notifications for new posts at
Unable to delete question.
Unable to update vote.
Unable to update subscription.
You have been unsubscribed
Deleted
Unable to delete reply.
Removed from Answers
Marked as Recommended Answer
Removed recommendation
Undo
Unable to update reply.
Unable to update vote.
Thank you. Your response was recorded.
Unable to undo vote.
Thank you. This reply will now display in the answers section.
Link copied
Locked
Unlocked
Unable to lock
Unable to unlock
Pinned
Unpinned
Unable to pin
Unable to unpin
Marked
Unmarked
Unable to mark
Reported as off topic
/voice/profile/0?hl=en