/voice/community?hl=en
This content is likely not relevant anymore. Try searching or browse recent questions.
-
2/25/19
The 0, *, # keys are now missing from my number dial pad. How do I get them back? 0 Recommended Answers 19 Replies 21 Upvotes
1 Recommended Answer
$0 Recommended Answers
I am unaware of why this issue just recently started a couple weeks ago.  I need those dial pad buttons back so that I can enter extensions and select 0 for operator on certain calls!
All Replies (19)
2/26/19
Hi Daniella:
 
Welcome to the forum.
 
WHAT keypad?  WHERE?  Please provide more details.  For example, are you using the Google Voice website to place a call?  https://voice.google.com/calls  Are you using the Android or iOS app?  Is this the regular keypad on your mobile phone, or the keypad within the Google Voice app, or what?
 
If this is on a laptop or desktop computer's web browser, and the bottom of the keypad is cut off, then your computer's display resolution is probably set wrong, to a lower resolution, which prevents the full screen from displaying.
marked this as an answer
Helpful?
-
2/26/19
It's when I am using a laptop and I want to make a call. When I click make a call and dial the phone number, the dial pad with the numbers only has 1-9
marked this as an answer
Helpful?
2/26/19
Use a laptop or desktop computer, running Google Chrome Browser or Firefox (the only two browsers that are supported at this time).  Go here:  https://voice.google.com/calls

Click "Make a call"



Click either one of your suggested contacts (the round bubbles with names next to them), or click the keypad icon:



The keypad will pop up.  It looks like this:



If you don't see a keypad that looks exactly like that, then check your computer's display resolution.  Each computer's display (monitor) and graphics hardware have a default resolution, which is the native number of pixels it is designed to display.  For example, 1280x720, or 1140x1080, etc.  Pick the resolution labeled "native" or "default".  See if the browser now displays all the information.  You can also experiment by pressing Ctrl and - to make the displayed stuff smaller or Ctrl + to make it larger.

If that doesn't resolve your issue, then please post a screenshot of what you are seeing.
marked this as an answer
Helpful?
3/2/19
In the iOS app, I have not figured out how to dial the plus sign (+) for international calls from the numeric keypad.  In older versions of the app one could press and hold the zero button, but the functionality seems to have gone away.  Instead, one needs to switch to the full keyboard to dial the plus.

Is there a trick foe getting the plus sign from the numeric pad?
marked this as an answer
Helpful?
3/14/19
Same here, using the Android App. I can only see 1-9, so I can't dial to anyone whose number has a 0 in it..
marked this as an answer
Helpful?
3/15/19
It has to do with your screen font size settings. On my Android app, anything larger than 'regular' font size on system settings results on the last row (#, 0, *) missing from the dialpad. And, to add insult to injury, the same thing happens on my Win8 laptop when using Voice's web interface on Chrome: I have the font size settings larger than normal and the dialpad shows only the first column!
Pretty crappy from GV developers (I'm a developer myself), considering that the Android developer guidelines emphasize that GUIs must adapt to different screen settings and configurations (https://developer.android.com/design)

Hope someone at GV actually reads these forums and roll out a fix soon.. :)

Thanks!
marked this as an answer
Helpful?
4/10/19
I have a Moto X4 and this is what it shows on the Google Voice app when trying to make a call: 
marked this as an answer
Helpful?
4/11/19
Hi folks:  thanks for reporting this.

I tried to duplicate this problem by setting my Android phone's fonts larger, in stages, up to the largest setting ("Huge").  My phone still displays the bottom row of keys.

If you think this is a font sizing issue, please go to your Android phone's settings, in the "Display" section, and try setting the font size to "Medium".  That will at least confirm or eliminate this as the root cause.

If your phone has a screen magnification app or setting, you should revert it back to the default size, again, for troubleshooting purposes.

I reported this to Google Voice engineering, but we need bug reports.  If you indeed have this issue on the Android Google Voice app (not the website), then please click the "Feedback" link in the app to report the problem.  Google Voice engineering receives these reports, and they use them to diagnose problems.

Thanks!
Last edited 4/11/19
marked this as an answer
Helpful?
5/7/19
I am having the same issue on my laptop (I don't have a cell phone). I changed my font size and that worked last time, but now the issue is back and I can't fix it by changing the display size on my screen. It's a realllllly big issue for choosing menu options.
marked this as an answer
Helpful?
5/20/19
confirmed that the problem is font size
marked this as an answer
Helpful?
This question is locked and replying has been disabled.
Discard post? You will lose what you have written so far.
Write a reply
10 characters required
Failed to attach file, click here to try again.
Discard post?
You will lose what you have written so far.
Personal information found

We found the following personal information in your message:

This information will be visible to anyone who visits or subscribes to notifications for this post. Are you sure you want to continue?

A problem occurred. Please try again.
Create Reply
Edit Reply
Delete post?
This will remove the reply from the Answers section.
Notifications are off
Your notifications are currently off and you won't receive subscription updates. To turn them on, go to Notifications preferences on your Profile page.
Report abuse
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
This reply is no longer available.
/voice/threads
//accounts.google.com/ServiceLogin
You'll receive email notifications for new posts at
Unable to delete question.
Unable to update vote.
Unable to update subscription.
You have been unsubscribed
Deleted
Unable to delete reply.
Removed from Answers
Marked as Recommended Answer
Removed recommendation
Undo
Unable to update reply.
Unable to update vote.
Thank you. Your response was recorded.
Unable to undo vote.
Thank you. This reply will now display in the answers section.
Link copied
Locked
Unlocked
Unable to lock
Unable to unlock
Pinned
Unpinned
Unable to pin
Unable to unpin
Marked
Unmarked
Unable to mark
Reported as off topic
/voice/profile/0?hl=en