You're not signed in to your Google account. For the best help experience, sign in to your Google account.

/voice/community?hl=en
This content is likely not relevant anymore. Try searching or browse recent questions.
Obi202 will not connect to GV
2
GV Last 4 2166

I can't get my Obi202 to receive or make calls on GV.  I didn't make any changes & it worked fine for the last 15 months.

Now outgoing calls result in "The number you dialed nnn-nnn-nnnn has not received a response from the service provider" and incoming calls don't ring.

I've done everything I've found on this & the Obitalk forum and it just refuses to work.

The GV number is not the issue, it works fine via voice.google.com.

Thanks,
David
Details
Pinned
Locked
Latest Update Latest Updates (0)
Relevant Answer Relevant Answers (0)
All Replies (55)
Relevant Answer
I have the same problem.
The **9 222 222 222 works fine.
The 933 test of 911 service works fine.
Incoming calls appear in Web and Android Voice app, but no longer ring OBi200.
Outgoing calls say "Has not received a response from the service provider"
I removed Google Voice from SP1, and re-added it. No difference.
I made sure OBi200 is still listed as phone device in voice.google.com, all the settings are unchanged.
All this worked fine until today.
marked this as an answer
Relevant Answer
I already did the steps you pointed me to, and it failed.  I waited for this morning to try again & it failed again.

Then, I did something I should  have done a long time ago - I changed the browser I was using.  I had been doing all this with the Brave browser.  Just now, all I did was sign in to GV and the Obitalk dashboard with Chrome and voila!  I'm up and running.

Something still went wonky with my Obi device & your instructions got me back up and running.

Thanks Bluescat (SteveInWA)!

David
marked this as an answer
Relevant Answer
I spoke too soon.  Everything was up & running, so I disconnected the Obi device to put it back in it's regular spot - now I'm back to the status of "Registration Not Required" on the Obitalk dashboard.

I went through all your steps again, using Chrome & no joy.
marked this as an answer
Relevant Answer
As far as DNS being the culprit.
I looked up the domains in the SIP config:
  obihai.telephony.goog resolves via 8.8.8.8
  obihai.sip.google.com does not, nor does sip.google.com
marked this as an answer
Bluescat: jazz and blues music lover, and crazy cat lover.
Relevant Answer
"now I'm back to the status of "Registration Not Required" on the Obitalk dashboard."
 
That can happen when you repeatedly try to register the device to Google Voice.  Leave it alone for at least a full day and then see what happens.
 
Google Voice only supports these browsers:  Google Chrome Browser (not the open-source Chromium), Microsoft Edge Chromium, Firefox and Safari.
 
You must not block any [*.]google.com cookies, HTML5, WebRTC or javascript.  It should work fine using Google's DNS at 8.8.8.8/8.8.4.4, CloudFlare at 1.1.1.1 or Quad9 DNS at 9.9.9.9 or most major ISP DNS.
marked this as an answer
Relevant Answer
I'm experiencing the same thing which appears to have started on Tuesday June 8. I've tried all of the recommendations I could find and nothing works which mirrors what User 15304747047382139993 did. The only thing I would add is the following:
1) When I log into Obitalk, I did notice that my status has a "Token Error". I found a solution for that online which is to resave the configuration but the solution only works temporarily.
2) The firmware on my Obihai OBI200 is up to date.
3) When I try to make a call and get the dreaded message, the green light for the phone status on the Obihai goes off. If I reboot the device, the light comes back on but still I can't call in or receive calls through the device. 

Any other suggestions?
marked this as an answer
Relevant Answer
I am having the same issue. It has been coming and going for the last couple days.  I checked in on my obi202 and it had an uptime of 252 days so I rebooted it and now it won't connect at all with the error message of: "Connecting to 216.239.36.145;Token Error"  I am just going to wait for a while and see if it comes back on it's own, but there is something going on.  The echo test works fine, so it's not in my network.
marked this as an answer
Relevant Answer
Yesterday, after powering everything down for 10 minutes, and powering it back on it suddenly started working.
Unfortunately, this morning it went down again.

Based on the advice of "give it time, don't keep logging in to Google"... I just did the login a single time to fix it via
"Sign-in to the correct account, and then, Click Here to connect the OBi with your active Google Account"
I did nothing else, did not remove/readd Google Voice
I did not power anything down or reset anything.

That was 15 minutes ago, and it's reconnected... fingers crossed!
marked this as an answer
Relevant Answer
I did a packet capture and get a "Unknown CA error" so it looks like a certificate issue.

Transport Layer Security
    TLSv1.2 Record Layer: Alert (Level: Fatal, Description: Unknown CA)
        Content Type: Alert (21)
        Version: TLS 1.2 (0x0303)
        Length: 2
        Alert Message
            Level: Fatal (2)
            Description: Unknown CA (48)
marked this as an answer
Relevant Answer
This has started recently and is affecting many Obi/GV users as seen on Obitalk forum.

Nothing wrong with the devices, it all appears to be network issues from unknown resent GV changes.
marked this as an answer
Relevant Answer
I tested it just now and it appears to be working for me so it fixed itself without me doing anything else. I can make and receive calls now. The token error is gone from the system status on the Obihai portal. Not sure if this was a GV or Obihai issue.  Crossing my fingers this last.
marked this as an answer
Relevant Answer
I’m having the same problem. The obi200 device works with an echo and 933 test. GV works on a web page. I still cannot make or receive calls using the obi200 device.
marked this as an answer
Relevant Answer
Same problem here with an Obi1062, started today.
marked this as an answer
Relevant Answer
The last for digits of my GV phone number are 1645.

Attempted a call to 301-286-4686 at the following times:
7:15 EDT
7:16 EDT
7:17 EDT

Has not received a response from the service provider.

I give google voice engineering permission to access my google voice's data.
marked this as an answer
Relevant Answer
  • GV phone number: 805 xxx-6345
  • attempt #1 6/11/21 @ 12:24pm PDT: outbound call to 805 275-1500 Failure Code 901
  • attempt #2 6/11/21 @    3:26pm PDT: outbound call to 805 643-6245 Failure Code 901 
  • attempt #3 6/11/21 @    4:22pm PDT: outbound call to 805 204-1719 Failure Code 901 
  • I give Google Voice engineering permission to access my Google Voice service data.
Added note: 
On the ObiTalk page for my device, Service Provider 1:  Google Voice:  Status is always "Connecting to 0.0.0.0"
marked this as an answer
Relevant Answer
I am also getting the error on OBi202:
"Registration Not Required"
Followed shortly by"
"Connecting to 216.239.36.145;Token Error"

The OBi phone has dial tine, but is not able to place calls:
The number you dialed, xxx xxxx has not received a response from, the service provider."

The echo-test **9 222 222 222 is working.

I even deleted the existing OBi202 from my Google account, hoping that a fresh one will work. Well... a new one doesn't appear.

When trying to re-authorize the device I get this "support.google.com refused to connect.", but it passes further:
marked this as an answer
Bluescat: jazz and blues music lover, and crazy cat lover.
Relevant Answer
Patrick R:  your issue is unrelated to the problem discussed in this thread.  Please start your own discussion.  Thanks.
 
marked this as an answer
This question is locked and replying has been disabled.
Discard post? You will lose what you have written so far.
Write a reply
10 characters required
Failed to attach file, click here to try again.
Discard post?
You will lose what you have written so far.
Personal information found

We found the following personal information in your message:

This information will be visible to anyone who visits or subscribes to notifications for this post. Are you sure you want to continue?

A problem occurred. Please try again.
Create Reply
Edit Reply
This will remove the reply from the Answers section.
Notifications are off
Your notifications are currently off and you won't receive subscription updates. To turn them on, go to Notifications preferences on your Profile page.
Report abuse
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
Report post
What type of post are you reporting?
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
This reply is no longer available.
/voice/threads
//accounts.google.com/ServiceLogin
You'll receive email notifications for new posts at
Unable to delete question.
Unable to update vote.
Unable to update subscription.
You have been unsubscribed
Deleted
Unable to delete reply.
Removed from Answers
Removed from Updates
Marked as Recommended Answer
Marked as Update
Removed recommendation
Undo
Unable to update reply.
Unable to update vote.
Thank you. Your response was recorded.
Unable to undo vote.
Thank you. This reply will now display in the answers section.
Link copied
Locked
Unlocked
Unable to lock
Unable to unlock
Pinned
Unpinned
Unable to pin
Unable to unpin
Marked
Unmarked
Unable to mark
Reported as off topic
Known Issue
Fixed
Marked Fixed
Unmarked Fixed
Unable to mark fixed
Unable to unmark fixed
/profile/0
false
Search
Clear search
Close search
Google apps
Main menu
Search Help Center
true
96264
false