Systeem- en browservereisten voor Voice

Voordat je Google Voice gebruikt, moet je controleren of je apparaat aan de volgende vereisten voldoet:

Geschikte besturingssystemen

Google Voice werkt met de huidige release en de 2 voorgaande belangrijke releases van deze besturingssystemen:

  • Chrome OS
  • Apple Mac
  • Microsoft Windows
  • Android (laatste 2 versies)
  • Apple iOS (laatste 2 versies)
  • Op andere platforms zijn mogelijk ook beperkte functies beschikbaar.

Geschikte webbrowsers

Google Voice werkt met de huidige release en de voorgaande belangrijke release van deze browsers:

  • Chrome-browser
  • Microsoft Edge
  • Mozilla Firefox (Windows en Mac)
  • Safari
Was dit nuttig?
Hoe kunnen we dit verbeteren?