Compartilhar arquivos

Você pode compartilhar documentos, memórias de tradução e glossários com outros usuários. 

Quando você compartilha um arquivo com alguém, pode escolher se essa pessoa é um proprietário ou colaborador.

Compartilhar um documento
  1. Acesse o Translator Toolkit.
  2. Na página da lista de traduções, marque a caixa ao lado do documento que você deseja compartilhar.  Clique no ícone de compartilhamento  > Compartilhar com amigos.
    Se o documento estiver aberto no editor de tradução, clique em Arquivo > Convidar pessoas.
  3. Digite o endereço de e-mail que você deseja adicionar.
  4. Selecione o tipo de acesso que pretende dar a cada pessoa: Proprietário, pode editar, pode comentar ou pode ler. Observação: proprietários podem compartilhar ou excluir o documento.
  5. Nos campos "Assunto" e "Mensagem", você pode digitar uma mensagem e clicar em Enviar convites ou em Ignorar o envio de convites.
Compartilhar uma memória de tradução

Quando você compartilha uma memória de tradução (MT) com outras pessoas, elas podem usar as traduções armazenadas nessa MT. As traduções do grupo também são salvas na MT compartilhada.

  1. Acesse o Translator Toolkit.
  2. No lado esquerdo, clique na seta "Ferramentas" > Memórias de tradução.
  3. Marque a caixa ao lado da MT que você deseja compartilhar.
  4. Clique no ícone de compartilhamento .
  5. Digite os endereços de e-mail que você deseja adicionar.
  6. Selecione o tipo de acesso que você pretende dar a cada pessoa: Proprietário ou Colaborador. Observação: proprietários podem compartilhar ou excluir a MT.
  7. Nos campos "Assunto" e "Mensagem", você pode digitar uma mensagem e clicar em Enviar convites ou em Ignorar o envio de convites.

Observação: a memória de tradução também está disponível para pessoas que compartilham documentos que usem a memória de tradução.

Compartilhar um glossário

É recomendável compartilhar um glossário se você está trabalhando em um projeto de tradução em grupo e deseja uma terminologia consistente. 

  1. Acesse o Translator Toolkit.
  2. No lado esquerdo, clique na seta "Ferramentas" Glossários.
  3. Acesse sua lista de glossários.
  4. Marque a caixa ao lado do glossário que deseja compartilhar.
  5. Clique no ícone de compartilhamento .
  6. Digite os endereços de e-mail que você deseja adicionar.
  7. Selecione o tipo de acesso que você pretende dar a cada pessoa: Proprietário ou Colaborador. Obesrvação: proprietários podem compartilhar ou excluir o glossário.
  8. Nos campos "Assunto" e "Mensagem", você pode digitar uma mensagem e clicar em Enviar convites ou em Ignorar o envio de convites.

Observação: um glossário também está disponível para as pessoas que compartilham documentos que usem o glossário.

Cancelar compartilhamento de arquivos ou alterar configurações de compartilhamento

Você pode remover o acesso de alguém a um documento, glossário ou a uma memória de tradução compartilhada.

Ainda é possível ajustar as configurações de compartilhamento. Por exemplo, se você compartilhou um documento, pode alterar o acesso de uma pessoa que "pode ler" e defini-lo como "pode editar." 

Documentos
  1. Acesse o Translator Toolkit.
  2. Na página da lista de traduções, marque a caixa ao lado do documento do qual deseja cancelar o compartilhamento. Em seguida, clique no ícone de compartilhamento  > Compartilhar com amigos.
    Se o documento estiver aberto no editor de tradução, clique em Arquivo > Convidar pessoas.
  3. Clique na guia Pessoas com acesso.
  4. À direita dos endereços de e-mail, é possível alterar as configurações de compartilhamento. Para remover alguém, clique no ícone de exclusão .
  5. Nos campos "Assunto" e "Mensagem", você pode digitar uma mensagem e clicar em Enviar convites ou em Ignorar o envio de convites.
Memórias de tradução
  1. Acesse o Translator Toolkit.
  2. No lado esquerdo, clique na seta "Ferramentas"  > Memórias de tradução.
  3. Marque a caixa ao lado da memória de tradução da qual deseja cancelar o compartilhamento. Em seguida, clique no ícone de compartilhamento Compartilhar com outras pessoas.​
  4. Clique na guia Pessoas com acesso.
  5. À direita dos endereços de e-mail, é possível alterar as configurações de compartilhamento. Para remover alguém, clique no ícone de exclusão .
  6. Nos campos "Assunto" e "Mensagem", você pode digitar uma mensagem e clicar em Enviar convites ou em Ignorar o envio de convites.

Observação: pode levar algumas horas para que todo o conteúdo da memória de tradução seja removido do índice de pesquisa de tradução do Translator Toolkit.

Glossários
  1. Acesse o Translator Toolkit.
  2. No lado esquerdo, clique na seta "Ferramentas"  > Glossários.
  3. Marque a caixa ao lado do glossário do qual deseja cancelar o compartilhamento. Em seguida, clique no ícone de compartilhamento Compartilhar com amigos.
  4. Clique na guia Pessoas com acesso.
  5. À direita dos endereços de e-mail, é possível alterar as configurações de compartilhamento. Para remover alguém, clique no ícone de exclusão .
  6. Nos campos "Assunto" e "Mensagem", você pode digitar uma mensagem e clicar em Enviar convites ou em Ignorar o envio de convites.

Observação: pode levar algumas horas para que todo o conteúdo do glossário seja removido do índice de pesquisa de tradução do Translator Toolkit. 

 

Isso foi útil?
Como podemos melhorá-lo?