Dateien freigeben

Geben Sie Dokumente, Translation Memorys und Glossare für andere Nutzer frei. 

Bei der Freigabe von Dateien können Sie festlegen, ob die entsprechenden Nutzer Eigentümer oder Mitbearbeiter sind.

Dokumente freigeben
  1. Rufen Sie Translator Toolkit auf.
  2. Klicken Sie in der Liste mit den Übersetzungsdateien das Kästchen neben dem Dokument an, das freigegeben werden soll.  Klicken Sie auf das Freigabesymbol > Für Freunde freigeben.
    Wenn das Dokument im Translation-Editor geöffnet ist, klicken Sie auf Datei > Personen einladen.
  3. Geben Sie die entsprechende E-Mail-Adresse ein.
  4. Wählen Sie die Zugriffsebene für jede Person aus: Eigentümer, Darf bearbeiten, Darf kommentieren, oder Darf lesen. Hinweis: Eigentümer können das Dokument freigeben oder löschen.
  5. Geben Sie unter "Betreff:" und "Nachricht:" eine Nachricht ein und klicken Sie auf Einladen oder klicken Sie auf Versenden von Einladungen überspringen.
Translation Memory freigeben

Wenn Sie ein Translation Memory (TM) für andere Nutzer freigeben, erhalten diese Zugriff auf die Übersetzungseinträge, die in diesem TM gespeichert sind. Zudem werden dort die Übersetzungen aller eingeladenen Nutzer gespeichert.

  1. Rufen Sie Translator Toolkit auf.
  2. Klicken Sie am linken Bildschirmrand auf den Pfeil neben "Tools" > Translation Memorys.
  3. Klicken Sie das Kästchen neben dem TM an, das freigegeben werden soll.
  4. Klicken Sie auf das Freigabesymbol .
  5. Geben Sie die E-Mail-Adressen der Personen ein, die hinzugefügt werden sollen.
  6. Wählen Sie die Zugriffsebene für jede Person aus: Eigentümer oder Mitbearbeiter. Hinweis: Eigentümer können das TM freigeben oder löschen.
  7. Geben Sie unter "Betreff:" und "Nachricht:" eine Nachricht ein und klicken Sie auf Einladen oder klicken Sie auf Versenden von Einladungen überspringen.

Hinweis: Translation Memorys sind auch für Nutzer mit Zugriff auf Dokumente verfügbar, denen diese TMs zugewiesen sind.

Glossar freigeben

Wenn Sie Übersetzungen für ein Gruppenprojekt bearbeiten, bietet sich ein gemeinsames Glossar an, um für eine einheitliche Terminologie zu sorgen. 

  1. Rufen Sie Translator Toolkit auf.
  2. Klicken Sie am linken Bildschirmrand auf den Pfeil neben "Tools" > Glossare.
  3. Rufen Sie die Liste mit Glossaren auf.
  4. Aktivieren Sie das Kästchen neben dem Glossar, das freigegeben werden soll.
  5. Klicken Sie auf das Freigabesymbol .
  6. Geben Sie die E-Mail-Adressen der Personen ein, die hinzugefügt werden sollen.
  7. Wählen Sie die Zugriffsebene für jede Person aus: Eigentümer oder Mitbearbeiter. Hinweis: Eigentümer können das Glossar freigeben oder löschen.
  8. Geben Sie unter "Betreff:" und "Nachricht:" eine Nachricht ein und klicken Sie auf Einladen oder klicken Sie auf Versenden von Einladungen überspringen.

Hinweis: Glossare sind auch für Nutzer mit Zugriff auf Dokumente verfügbar, denen diese Glossare zugewiesen sind.

Freigabe von Dateien aufheben oder Freigabeeinstellungen ändern

Sie können die Zugriffsrechte anderer Nutzer für ein von Ihnen freigegebenes Dokument, Translation Memory oder Glossar entfernen.

Zudem haben Sie die Möglichkeit, die Freigabeeinstellungen zu ändern. Wenn Sie ein Dokument freigegeben haben, können Sie den Zugriff einer Person beispielsweise von "Darf lesen" zu "Darf bearbeiten" ändern. 

Dokumente
  1. Rufen Sie Translator Toolkit auf.
  2. Klicken Sie in der Liste mit den Übersetzungsdateien das Kästchen neben dem Dokument an, das Sie zurücknehmen möchten. Klicken Sie dann auf das Freigabesymbol > Für Freunde freigeben.
    Wenn das Dokument im Translation-Editor geöffnet ist, klicken Sie auf Datei > Personen einladen.
  3. Klicken Sie auf den Tab Zugriffsberechtigte Personen.
  4. Rechts neben den E-Mail-Adressen können Sie die Freigabeeinstellungen ändern. Um jemanden zu entfernen, klicken Sie auf das Symbol zum Löschen .
  5. Geben Sie unter "Betreff:" und "Nachricht:" eine Nachricht ein und klicken Sie auf Einladen oder klicken Sie auf Versenden von Einladungen überspringen.
Translation Memorys
  1. Rufen Sie Translator Toolkit auf.
  2. Klicken Sie am linken Bildschirmrand auf den Pfeil neben "Tools" > Translation Memorys.
  3. Klicken Sie das Kästchen neben dem Translation Memory an, für das Sie die Freigabe aufheben möchten. Klicken Sie dann auf das Freigabesymbol > Für Freunde freigeben.
  4. Klicken Sie auf den Tab Zugriffsberechtigte Personen.
  5. Rechts neben den E-Mail-Adressen können Sie die Freigabeeinstellungen ändern. Um jemanden zu entfernen, klicken Sie auf das Symbol zum Löschen .
  6. Geben Sie unter "Betreff:" und "Nachricht:" eine Nachricht ein und klicken Sie auf Einladen oder klicken Sie auf Versenden von Einladungen überspringen.

Hinweis: Eventuell dauert es einige Stunden, bis alle Translation Memory-Einträge aus dem Übersetzungssuchindex entfernt sind.

Glossare
  1. Rufen Sie Translator Toolkit auf.
  2. Klicken Sie am linken Bildschirmrand auf den Pfeil neben "Tools" > Glossare.
  3. Klicken Sie das Kästchen neben dem Glossar an, für das Sie die Freigabe aufheben möchten. Klicken Sie dann auf das Freigabesymbol > Für Freunde freigeben.
  4. Klicken Sie auf den Tab Zugriffsberechtigte Personen.
  5. Rechts neben den E-Mail-Adressen können Sie die Freigabeeinstellungen ändern. Um jemanden zu entfernen, klicken Sie auf das Symbol zum Löschen .
  6. Geben Sie unter "Betreff:" und "Nachricht:" eine Nachricht ein und klicken Sie auf Einladen oder klicken Sie auf Versenden von Einladungen überspringen.

Hinweis: Eventuell dauert es einige Stunden, bis alle Glossareinträge aus dem Glossarsuchindex entfernt sind. 

 

War das hilfreich?
Wie können wir die Seite verbessern?