Navegadores compatibles

Puedes usar Translator Toolkit con Chrome, Firefox, Internet Explorer y Safari. Se recomienda utilizar la versión más reciente de estos navegadores. Puedes descargar la última versión haciendo clic en los enlaces que aparecen a continuación:

Descargar Google Chrome 

Descargar Firefox

Descargar Internet Explorer

Descargar Safari

Nota: En todos los navegadores, debes activar las cookies y habilitar JavaScript para poder usar Translator Toolkit.

¿Te ha resultado útil esta información?
¿Cómo podemos mejorar esta página?