Unterstützte Browser

Translator Toolkit ist mit Chrome, Firefox, Internet Explorer und Safari kompatibel. Wir empfehlen die Verwendung der jeweils aktuellen Browserversion. Klicken Sie auf einen der folgenden Links, um die aktuelle Version herunterzuladen:

Google Chrome herunterladen 

Firefox herunterladen

Internet Explorer herunterladen

Safari herunterladen

Hinweis: Cookies und JavaScript müssen für alle Browser aktiviert werden, um Translator Toolkit zu verwenden.

War das hilfreich?
Wie können wir die Seite verbessern?