Haku
Tyhjennä haku
Sulje haku
Google-sovellukset
Päävalikko

Google-työkalupalkin lisääminen ja synkronointi

Asentamalla Internet Exploreriin Google-työkalupalkin voit esim. tehdä Google-hakuja miltä tahansa sivulta, täyttää verkkolomakkeita ja kääntää verkkosivuja.

Työkalupalkin lisääminen ja synkronointi

Google-työkalupalkin käyttö edellyttää laitetta, jossa on Windows XP, Vista, 7 tai uudempi ja Internet Explorer 6 tai uudempi.

  1. Poista Google-työkalupalkin vanhemmat versiot.
  2. Siirry Google-työkalupalkin lataussivulle.
  3. Lue käyttöehdot ja valitse Hyväksy ja asenna.
  4. Anna tarvittaessa Google-työkalupalkille oikeus toimia tietokoneellasi.
  5. Kun asennus on valmis, valitse Ota käyttöön ja sitten Hyväksyn.

Ongelmia Google-työkalupalkin asentamisessa

Jos olet asentanut työkalupalkin, mutta palkkia ei näy, kokeile näitä keinoja:

Vaihe 1: Tarkista näkymä
  1. Avaa Internet Explorer.
  2. Paina Alt, niin valikko tulee näkyviin.
  3. Valitse View ja sitten Toolbars ja sitten Google Toolbar (Näytä > Työkalurivit > Google-työkalupalkki).

Jos työkalupalkkia et vieläkään näy, sulje Internet Explorer ja avaa se uudelleen.

Vaihe 2: Ota työkalupalkin lisäosat käyttöön
  1. Avaa Internet Explorer.
  2. Paina Alt, niin valikko tulee näkyviin.
  3. Valitse Tools ja sitten Manage Add-ons (Työkalut > Lisäosien hallinta).
  4. Valitse Google Toolbar ja Google Toolbar Helper (Google-työkalupalkki ja Google-työkalupalkin apuohjelma).
  5. Valitse Ota käyttöön.
  6. Valitse Sulje.
Vaihe 3: Palauta henkilökohtaiset asetukset
  1. Avaa Internet Explorer.
  2. Paina Alt, niin valikko tulee näkyviin.
  3. Valitse Tools ja sitten Internet Options (Työkalut > Internetasetukset).
  4. Klikkaa Advanced-välilehteä (Lisäasetukset).
  5. Valitse Reset (Palauta).
  6. Valitse Delete personal settings ‑ruutu (Poista henkilökohtaiset asetukset).
  7. Valitse Reset (Palauta).

Työkalupalkin poistaminen

  1. Avaa Internet Explorer.
  2. Valitse Asetukset Asetukset ja sitten Poista.
  3. Valitse Ok.