Procedura rozwiązywania typowych problemów

Problemy z paskiem narzędzi Google Toolbar można niekiedy rozwiązać samodzielnie, wykonując typowe, określone w tym celu kroki. Jeśli pierwszy z kroków nie pozwoli rozwiązać napotkanego problemu, kontynuuj, przechodząc do kolejnego.

Pasek narzędzi Google Toolbar dla przeglądarki Internet Explorer

Krok 1: Zaktualizuj pasek narzędzi Google Toolbar

Możliwe, że korzystasz ze starszej wersji paska Toolbar albo jego pliki zostały uszkodzone. Zainstaluj najnowszą wersję paska Toolbar z naszej strony głównej, aby mieć pewność, że dysponujesz najnowszymi aktualizacjami i poprawkami.

Krok 2: Zaktualizuj Internet Explorera

Uruchom Windows Update, aby się upewnić, że na Twoim komputerze są zainstalowane najnowsze aktualizacje zabezpieczeń. W systemie Windows kliknij kolejno Start, Wszystkie programy i Windows Update.

Możesz również zainstalować najnowszą wersję Internet Explorera, aby mieć pewność, że dysponujesz najnowszymi aktualizacjami i poprawkami.

Krok 3: Wyłącz wszystkie inne dodatki

Wyłącz wszystkie inne dodatki, aby sprawdzić, czy jeden z nich nie wchodzi w konflikt z paskiem narzędzi Toolbar.

  1. Kliknij menu Narzędzia przeglądarki Internet Explorer, a następnie wybierz opcję Zarządzaj dodatkami.
  2. Wybierz dodatek, a następnie kliknij przycisk Wyłącz.
  3. Powtórz poprzedni krok dla wszystkich dodatków z wyjątkiem paska narzędzi Google Toolbar, a następnie kliknij przycisk Zamknij.

Jeśli problem ustąpił, pojedynczo włączaj ponownie wszystkie dodatki, aby sprawdzić, który z nich powoduje problem.

Krok 4: Usuń historię przeglądania

  1. Kliknij menu Narzędzia przeglądarki Internet Explorer, a następnie wybierz pozycję Opcje internetowe.
  2. Na karcie Ogólne kliknij przycisk Usuń w sekcji „Historia przeglądania”.
  3. Wybierz opcję Tymczasowe pliki internetowe oraz Pliki cookie, a następnie kliknij przycisk Usuń.

Pasek narzędzi Google Toolbar dla przeglądarki Firefox

Krok 1: Zainstaluj ponownie pasek narzędzi Google Toolbar

Możliwe, że korzystasz ze starszej wersji paska narzędzi Toolbar albo pliki paska narzędzi Toolbar zostały uszkodzone. Zainstaluj ponownie pasek narzędzi Toolbar z naszej strony głównej, aby mieć pewność, że dysponujesz najnowszymi aktualizacjami i poprawkami.

Krok 2: Zaktualizuj Firefoksa

Zainstaluj najnowszą wersję Firefoksa, aby mieć pewność, że dysponujesz najnowszymi aktualizacjami i poprawkami.

Jeśli korzystasz z systemu Windows, uruchom Windows Update, aby się upewnić, że na Twoim komputerze są zainstalowane najnowsze aktualizacje zabezpieczeń. W systemie Windows kliknij kolejno Start, Wszystkie programy i Windows Update.

Krok 3: Wyłącz wszystkie inne dodatki

Wyłącz wszystkie inne dodatki, aby sprawdzić, czy jeden z nich nie wchodzi w konflikt z paskiem narzędzi Toolbar.

  1. Kliknij menu Narzędzia przeglądarki Firefox, a następnie wybierz opcję Dodatki.
  2. Wybierz dodatek, a następnie kliknij przycisk Wyłącz.
  3. Powtórz poprzedni krok dla wszystkich dodatków z wyjątkiem paska narzędzi Google Toolbar, a następnie kliknij przycisk Zamknij.

Jeśli problem ustąpił, pojedynczo włączaj ponownie wszystkie dodatki, aby sprawdzić, który z nich powoduje problem.

Krok 4: Wyczyść ostatnią historię

  1. Kliknij menu Narzędzia przeglądarki Firefox, a następnie wybierz pozycję Opcje.
  2. Na karcie Prywatność kliknij link wyczyść ostatnią historię.
  3. Wybierz opcje Ciasteczka i Pamięć podręczna, a następnie kliknij przycisk Wyczyść teraz.

Krok 5: Usuń uszkodzone pliki rozszerzeń

Usuń następujące pliki konfiguracyjne rozszerzeń, aby mieć pewność, że nie są one uszkodzone. Przeglądarka Firefox utworzy je ponownie przy kolejnym uruchomieniu, a same rozszerzenia i ustawienia nie zostaną utracone.

  1. Kliknij menu Pomoc przeglądarki Firefox, a następnie wybierz opcję Informacje dla rozwiązywania problemów.
  2. W sekcji „Informacje o aplikacji” kliknij przycisk Otwórz folder zawierający.
  3. Kliknij menu Plik przeglądarki Firefox, a następnie wybierz opcję Zakończ.
  4. Usuń pliki extensions.ini, extensions.cache oraz extensions.rdf.
  5. Uruchom ponownie przeglądarkę Firefox.

Krok 6: Utwórz nowy profil Firefoksa

Utworzenie nowego profilu przeglądarki Firefox umożliwia uruchomienie jej w pierwotnym stanie, bez żadnych ustawień czy dodatków. Możesz utworzyć nowy profil i ponownie zainstalować pasek narzędzi Toolbar, aby sprawdzić, czy występuje konflikt między paskiem narzędzi Toolbar a innym dodatkiem przeglądarki Firefox.