Instructions de dépannage standards

Vous pouvez résoudre vous-même certains problèmes liés à la barre d'outils Google en adoptant les solutions courantes mentionnées ci-dessous. Si la première étape ne permet pas de résoudre votre problème, passez à la suivante.

Barre d'outils Google pour Internet Explorer

Étape 1 : mise à jour de la barre d'outils Google

Il est possible que vous utilisiez une ancienne version de la barre d'outils Google ou que les fichiers correspondants aient été endommagés. Pour être sûr de bénéficier des derniers correctifs et mises à jour, réinstallez la dernière version de la barre d'outils Google à partir de notre page d'accueil.

Étape 2 : mise à jour d'Internet Explorer

Pour être sûr de bénéficier des dernières mises à jour de sécurité sur votre PC, lancez Windows Update. Cliquez sur le bouton Démarrer de Windows, puis sur Tous les programmes, et sélectionnez Windows Update.

Vous pouvez aussi réinstaller la dernière version d'Internet Explorer.

Étape 3 : désactivation de tous les autres modules complémentaires

Désactivez tous les autres modules complémentaires afin de vérifier si l'un d'eux n'entre pas en conflit avec la barre d'outils Google.

  1. Cliquez sur le menu Outils d'Internet Explorer, puis sélectionnez Gérer les modules complémentaires.
  2. Sélectionnez un module complémentaire, puis cliquez sur Désactiver.
  3. Répétez les étapes précédentes pour tous les modules à l'exception de la barre d'outils Google, puis cliquez sur OK.

Si le problème disparaît, réactivez un par un les modules complémentaires afin de déterminer celui qui est responsable du dysfonctionnement.

Étape 4 : suppression de l'historique de navigation

  1. Cliquez sur le menu Outils d'Internet Explorer, puis sélectionnez Options Internet.
  2. Dans l'onglet Général, cliquez sur Supprimer dans la section "Historique de navigation".
  3. Sélectionnez Fichiers Internet temporaires et Cookies, puis cliquez sur Supprimer.

Barre d'outils Google pour Firefox

Étape 1 : réinstallation de la barre d'outils Google

Il est possible que vous utilisiez une ancienne version de la barre d'outils Google ou que les fichiers correspondants aient été endommagés. Pour être sûr de bénéficier des dernières mises à jour et corrections, réinstallez la barre d'outils Google à partir de notre page d'accueil.

Étape 2 : mise à jour de Firefox

Pour être sûr de bénéficier des derniers correctifs et mises à jour, réinstallez la dernière version de Firefox.

Si vous utilisez Windows, lancez Windows Update pour être sûr de bénéficier des dernières mises à jour de sécurité sur votre PC. Cliquez sur le bouton Démarrer de Windows, puis sur Tous les programmes, et sélectionnez Windows Update.

Étape 3 : désactivation de tous les autres modules complémentaires

Désactivez tous les autres modules complémentaires afin de vérifier si l'un d'eux n'entre pas en conflit avec la barre d'outils Google.

  1. Cliquez sur le menu Outils de Firefox, puis sélectionnez Modules complémentaires.
  2. Sélectionnez un module complémentaire, puis cliquez sur Désactiver.
  3. Répétez les étapes précédentes pour tous les modules à l'exception de la barre d'outils Google, puis cliquez sur OK.

Si le problème disparaît, réactivez un par un les modules complémentaires afin de déterminer celui qui est responsable du dysfonctionnement.

Étape 4 : suppression de l'historique récent

  1. Cliquez sur le menu Outils de Firefox, puis sélectionnez Options.
  2. Dans l'onglet Vie privée, cliquez sur le lien supprimer l'historique récent
  3. Sélectionnez Cookies et Cache, puis cliquez sur Effacer maintenant.

Étape 5 : suppression des fichiers d'extension corrompus

Supprimez les fichiers de configuration d'extension suivants afin de vérifier qu'ils ne sont pas endommagés. Firefox remplacera ces fichiers au prochain démarrage. Vous ne perdrez donc pas vos extensions ni leurs paramètres.

  1. Cliquez sur le menu Aide de Firefox, puis sélectionnez Informations de dépannage.
  2. Dans la section "Paramètres de base de l'application", cliquez sur Ouvrir le dossier correspondant.
  3. Cliquez sur le menu Fichier de Firefox, puis sélectionnez Quitter.
  4. Supprimez les fichiers extensions.ini, extensions.cache et extensions.rdf.
  5. Redémarrez Firefox.

Étape 6 : création d'un profil Firefox

Le fait de créer un autre profil Firefox permet de lancer correctement le navigateur, sans paramètres personnalisés ni modules complémentaires. Afin d'identifier un éventuel conflit entre la barre d'outils Google et un module complémentaire de Firefox, vous pouvez créer un profil, puis réinstaller la barre d'outils Google.