Yleisiä vianetsintäohjeita

Saatat pystyä korjaamaan Google-työkalupalkin ongelman itse seuraamalla näitä vianetsintäohjeita. Jos ongelma ei ratkea ensimmäisen vaiheen jälkeen, jatka seuraavaan vaiheeseen.

Internet Explorerin Google-työkalupalkki

Vaihe 1: Päivitä Google-työkalupalkki

Käytössäsi saattaa olla työkalupalkin vanhempi versio tai työkalupalkin tiedostot saattavat olla vahingoittuneet. Asenna työkalupalkin uusin versio uudelleen kotisivultamme varmistaaksesi, että käytössäsi on uusimmat päivitykset ja korjaukset.

Vaihe 2: Päivitä Internet Explorer

Suorita Windows Update ja varmista, että käytät uusimpia tietoturvaohjelmia. Napsauta Windowsin Käynnistä-painiketta, valitse Kaikki ohjelmat ja napsauta Windows Update.

Voit varmistaa, että käytät uusimpia päivityksiä ja korjauksia myös asentamalla Internet Explorerin uusimman version uudelleen.

Vaihe 3: Poista kaikki muut lisäosat käytöstä

Poista kaikki muut lisäosat käytöstä ja katso, aiheuttaako joku tietty lisäosa ongelmia työkalupalkin käyttöön.

  1. Napsauta Internet Explorerin Työkalut-valikkoa ja valitse Lisäosien hallinta.
  2. Valitse lisäosa ja napsauta Poista käytöstä.
  3. Toista edellinen vaihe kaikille muille lisäosille paitsi Google-työkalupalkille. Valitse sitten Sulje.

Jos ongelma ratkesi, ota lisäosat käyttöön yksi kerrallaan, jotta löydät ongelmia aiheuttaneen lisäosan.

Vaihe 4: Poista selaushistoria

  1. Napsauta Internet Explorerin Työkalut-valikkoa ja valitse Internet-asetukset.
  2. Valitse Yleistä-välilehden Selaushistoria-osiosta Poista
  3. Valitse Väliaikaiset Internet-tiedostot ja Evästeet. Napsauta sitten Poista.

Firefoxin Google-työkalupalkki

Vaihe 1: Asenna Google-työkalupalkki uudelleen

Käytössäsi saattaa olla työkalupalkin vanhempi versio tai työkalupalkin tiedostot saattavat olla vahingoittuneet. Asenna työkalupalkki uudelleen kotisivultamme varmistaaksesi, että käytössäsi on uusimmat päivitykset ja korjaukset.

Vaihe 2: Päivitä Firefox

Voit varmistaa, että käytät uusimpia päivityksiä ja korjauksia asentamalla uusimman Firefox-version uudelleen.

Jos käytät Windowsia, suorita Windows Update ja varmista sen avulla, että käytät uusimpia tietoturvaohjelmia. Napsauta Windowsin Käynnistä-painiketta, valitse Kaikki ohjelmat ja napsauta Windows Update.

Vaihe 3: Poista kaikki muut lisäosat käytöstä

Poista kaikki muut lisäosat käytöstä ja katso, aiheuttaako joku tietty lisäosa ongelmia työkalupalkin käyttöön.

  1. Napsauta Firefoxin Työkalut-valikkoa ja valitse Lisäosat.
  2. Valitse lisäosa ja napsauta Poista käytöstä.
  3. Toista edellinen vaihe kaikille muille lisäosille paitsi Google-työkalupalkille. Valitse sitten Sulje.

Jos ongelma ratkesi, ota lisäosat käyttöön yksi kerrallaan, jotta löydät ongelmia aiheuttaneen lisäosan.

Vaihe 4: Poista viimeaikainen historia

  1. Napsauta Firefoxin Työkalut-valikkoa ja valitse Asetukset.
  2. Napsauta Tietosuoja-välilehden poista viimeaikainen historia -linkkiä.
  3. Valitse Evästeet ja Välimuisti ja napsauta Poista tiedot.

Vaihe 5: Poista vialliset laajennustiedostot

Poista seuraavat laajennuksen määritystiedostot varmistaaksesi, että tiedostot eivät ole viallisia. Firefox korvaa nämä tiedostot seuraavan käynnistyksen yhteydessä. Et siis menetä laajennuksiasi tai niiden asetuksia.

  1. Napsauta Firefoxin Ohje-valikkoa ja valitse Tietoja ongelmatilanteisiin.
  2. Valitse Ohjelman perustiedot -osiosta Avaa kansio.
  3. Napsauta Firefoxin Tiedosto-valikkoa ja valitse Lopeta.
  4. Poista seuraavat tiedostot: extensions.ini, extensions.cache ja extensions.rdf.
  5. Käynnistä Firefox uudelleen.

Vaihe 6: Luo uusi Firefox-profiili

Luomalla uuden Firefox-profiilin voit aloittaa Firefoxin puhtaalta pöydältä ilman mitään vanhoja asetuksia ja lisäosia. Voit luoda uuden profiilin ja asentaa sitten työkalupalkin uudelleen määrittääksesi, aiheuttaako joku Firefoxin lisäosa ongelmia työkalupalkin käyttöön.