Allgemeine Problembehebungsschritte

Mithilfe dieser allgemeinen Problembehebungsschritte können Sie einige Google Toolbar-Probleme möglicherweise selbst beheben. Wenn Sie das Problem nicht mit dem ersten Schritt beheben können, fahren Sie mit dem nächsten Schritt fort.

Google Toolbar für Internet Explorer

1. Schritt: Google Toolbar aktualisieren

Möglicherweise verwenden Sie eine ältere Version der Google Toolbar oder Ihre Google Toolbar-Dateien wurden beschädigt. Installieren Sie die aktuelle Version der Google Toolbar erneut von unserer Website, um sicherzustellen, dass Sie über die neuesten Updates und Fehlerbehebungen verfügen.

2. Schritt: Internet Explorer aktualisieren

Führen Sie Windows Update aus, um sicherzustellen, dass Sie die aktuellen Sicherheitsupdates für Ihren PC erhalten. Klicken Sie unter Windows auf die Schaltfläche Start, anschließend auf Alle Programme und schließlich auf Windows Update.

Sie können auch die aktuelle Version von Internet Explorer erneut installieren, um sicherzustellen, dass Sie über die neuesten Updates und Fehlerbehebungen verfügen.

3. Schritt: Alle anderen Add-ons deaktivieren

Deaktivieren Sie alle anderen Add-ons, um herauszufinden, ob ein bestimmtes Add-on nicht mit der Google Toolbar kompatibel ist.

  1. Klicken Sie im Internet Explorer auf das Menü Extras und wählen Sie dann Add-Ons verwalten.
  2. Wählen Sie ein Add-on aus und klicken Sie dann auf Deaktivieren.
  3. Wiederholen Sie diesen Schritt für alle Add-ons außer der Google Toolbar und klicken Sie dann auf Schließen.

Wenn das Problem nicht mehr auftritt, aktivieren Sie nacheinander wieder jedes Add-on, um herauszufinden, welches Add-on Probleme verursacht.

4. Schritt: Ihren Browserverlauf löschen

  1. Klicken Sie im Internet Explorer auf das Menü Extras und wählen Sie dann Internetoptionen aus.
  2. Klicken Sie auf der Registerkarte Allgemein im Bereich "Browserverlauf" auf Löschen.
  3. Wählen Sie Temporäre Internetdateien und Cookies aus und klicken Sie dann auf Löschen.

Google Toolbar für Firefox

Schritt 1: Google Toolbar erneut installieren

Möglicherweise verwenden Sie eine ältere Version der Google Toolbar oder Ihre Google Toolbar-Dateien wurden beschädigt. Installieren Sie die Google Toolbar erneut von unserer Startseite, damit Sie ganz sicher über die neuesten Updates und Fehlerbehebungen verfügen.

2. Schritt: Firefox aktualisieren

Installieren Sie erneut die aktuelle Version von Firefox, um sicherzustellen, dass Sie über die neuesten Updates und Fehlerbehebungen verfügen.

Wenn Sie Windows verwenden, führen Sie Windows Update aus, um sicherzustellen, dass Sie die aktuellen Sicherheitsupdates für Ihren PC erhalten. Klicken Sie unter Windows auf die Schaltfläche Start, anschließend auf Alle Programme und schließlich auf Windows Update.

3. Schritt: Alle anderen Add-ons deaktivieren

Deaktivieren Sie alle anderen Add-ons, um herauszufinden, ob ein bestimmtes Add-on zu Problemen mit der Google Toolbar führt.

  1. Klicken Sie in Firefox auf das Menü Extras und wählen Sie dann Add-ons aus.
  2. Wählen Sie ein Add-on aus und klicken Sie dann auf Deaktivieren.
  3. Wiederholen Sie diesen Schritt für alle Add-ons außer der Google Toolbar und klicken Sie dann auf Schließen.

Wenn das Problem nicht mehr auftritt, aktivieren Sie nacheinander wieder jedes Add-on, um herauszufinden, welches Add-on Probleme verursacht.

4. Schritt: Ihren aktuellen Verlauf löschen

  1. Klicken Sie in Firefox auf das Menü Extras und wählen Sie Optionen.
  2. Klicken Sie auf der Registerkarte Datenschutz auf den Link Neueste Chronik löschen.
  3. Wählen Sie Cookies und Cache aus und klicken Sie dann auf Jetzt löschen.

5. Schritt: Beschädigte Erweiterungsdateien löschen

Löschen Sie die folgenden Erweiterungskonfigurationsdateien, um sicherzustellen, dass die Dateien nicht beschädigt sind. Diese Dateien werden beim nächsten Start von Firefox ersetzt. Weder Ihre Erweiterungen noch deren Einstellungen gehen verloren.

  1. Klicken Sie in Firefox auf das Menü Hilfe und wählen Sie Informationen zur Fehlerbehebung.
  2. Klicken Sie im Bereich "Allgemeine Informationen" auf Beinhaltenden Ordner anzeigen.
  3. Klicken Sie in Firefox auf das Menü Datei und wählen Sie Beenden.
  4. Löschen Sie Dateien vom Typ extensions.ini, extensions.cache und extensions.rdf.
  5. Starten Sie Firefox neu.

6. Schritt: Neues Firefox-Profil erstellen

Wenn Sie ein neues Firefox-Profil erstellen, bedeutet das einen sauberen Neubeginn ohne Ihre alten Einstellungen oder Erweiterungen. Sie können ein neues Profil erstellenund dann die Google Toolbar erneut installieren, um festzustellen, ob es einen Konflikt zwischen der Google Toolbar und einem anderen Firefox-Add-on gibt.