Bara de instrumente Google nu este disponibilă pentru Firefox 5 sau versiuni mai noi

Bara de instrumente Google pentru Firefox este compatibilă cu Firefox 4 sau versiuni mai vechi. Pentru a afla ce versiune a browserului Firefox utilizaţi, faceţi clic pe meniul Help (Ajutor) şi selectaţi „About Firefox” (Despre Firefox) (pe un Mac, opţiunea se află în meniul „Firefox”).

Dacă utilizaţi Firefox 5 sau o versiune mai nouă, nu veţi putea utiliza Bara de instrumente Google. Cu toate acestea, puteţi adăuga aceeaşi funcţionalitate browserului dvs. încercând unul sau mai multe dintre următoarele suplimente Firefox:

Lista de mai sus vă este oferită numai pentru confortul dvs. Google nu oferă niciun fel de garanţii în legătură cu suplimentele. Daţi întotdeauna dovadă de precauţie când instalaţi suplimente, deoarece acestea pot cauza apariţia unor probleme de securitate, performanţă sau stabilitate a sistemului.