I am having trouble accessing the Talk network using Gaim on Linux.

If you are using Gaim on Linux to access the Google Talk network and are seeing an error message stating:

server does not use any supported authentication method

your version of Gaim was not compiled with SSL support. Please visit http://gaim.sourceforge.net/faq-ssl.php for instructions on compiling with SSL.