A continuación se enumeran los mensajes de error habituales que pueden aparecer al subir datos de cambios en bloque a Search Ads 360 y se explica cómo pueden solucionarse.
Posible causa
La hoja de edición en bloque que ha subido incluye las columnas Advertiser y Advertiser ID. El nombre de la columna Advertiser no coincide con el anunciante identificado en la columna Advertiser ID. Esto puede deberse a un error de formato o del proceso de copiar y pegar.
Solución
Vuelva a comprobar los IDs de anunciante en la hoja de edición en bloque. Si los IDs son correctos, retire la columna Advertiser y suba la hoja de nuevo.
No necesita las columnas Advertiser y Advertiser ID en la subida. La columna Advertiser se incluye cuando descarga una hoja de edición en bloque editable para asegurarse de que está subiendo elementos al anunciante adecuado.
Posible causa
El comando create o edit hace referencia a un objeto que no pertenece al objeto superior.
Por ejemplo, el anunciante especificado en una campaña o la campaña especificada en un grupo de anuncios no existen.
Solución
Vuelva a revisar en la hoja de subida los IDs de campaña y grupo de anuncios, así como los IDs de agencia, de cuenta de buscador y de anunciante.
Puede comprobar los IDs de cada objeto anotando los valores que aparecen en la URL del navegador cuando Search Ads 360 se muestra a nivel de cuenta.
- ID de campaña: c=
- ID de grupo de anuncios: ag=
Alternativamente, puede descargar la estructura de su campaña en Search Ads 360 usando las columnas editables para recuperar los IDs necesarios de las campañas para las que realiza las subidas.
Posible causa
El buscador procesó una subida realizada correctamente con anterioridad, por lo que Search Ads 360 cree que intenta crearla dos veces.
Solución
Asegúrese de que no existe un objeto con un nombre idéntico en la entidad superior a la que está subiendo los datos.
Puede usar la herramienta de filtro para buscar objetos que hayan generado errores con este mensaje y confirmar que existen en Search Ads 360.
Posible causa
Search Ads 360 no reconoce el código introducido en los campos de idioma y segmentación geográfica.
Solución
Vuelva a comprobar que los códigos de idioma y segmentación geográfica coinciden con los que aparecen en este artículo del Centro de Ayuda.
Posible causa
Search Ads 360 no reconoce el tipo de anuncio que intenta crear.
Solución
Para ver la lista de valores admitidos en la columna Ad type, descargue la plantilla de anuncio en formato XLSX o XLS y compruebe el comentario que aparece en la columna Ad type.
Posible causa
Los IDs que ha introducido en el archivo de subida no parecen ser los IDs correctos o los que ya figuraban en Search Ads 360.
Solución
Asegúrese de que los IDs de campaña que ha incluido en el archivo de subida son los IDs correctos de Search Ads 360. Descargue la estructura de su campaña en Search Ads 360 usando las columnas editables para encontrar los IDs necesarios de las campañas para las que sube el archivo.
Puede tratarse de un problema relacionado con la notación científica guardada de CSV a Excel. Los IDs descargados como CSV de Search Ads 360 se formatean de tal manera que Excel los trata como cadenas cuando abre el archivo CSV. No obstante, si el archivo vuelve a guardarse como CSV, este formato se pierde. La mejor opción consiste en abrir el archivo CSV, guardarlo como XLSX y, a continuación, intentar volver a subir los datos.
Posible causa
Ha intentado editar la fila Display Network Stats, probablemente desde un informe descargable.
Solución
Estas estadísticas son específicas de los informes y no pueden modificarse. La palabra clave Display Network Stats aparece de forma predeterminada en cada grupo de anuncios que cree.
Para evitar este problema en el futuro, quite las filas de la palabra clave Display Network Stats de los archivos de subida antes de subir los datos.
Posible causa
Search Ads 360 no reconoce el comando que ha introducido en la columna Action.
Solución
Consulte los comandos que puede especificar en la columna Action.
También puede utilizar una barra vertical para pausar un objeto después de haberlo creado: create|pause
Posible causa
La razón más habitual suele ser que el formato de archivo de Excel 95 que ha subido es incompatible.
Solución
Intente guardar el archivo como una versión más actualizada de Excel, o bien como un archivo CSV.
También puede deberse a que las columnas de los archivos Excel son demasiado anchas. Si ha ampliado considerablemente la anchura de una columna de un archivo Excel, puede generarse un fallo al procesarlo.
Si el problema no se resuelve con las sugerencias anteriores, póngase en contacto con el servicio de asistencia.