The following lists common error messages when uploading bulk edits in Search Ads 360 and describes how to troubleshoot them.
Possible Cause
The bulksheet you uploaded contains both the Advertiser and Advertiser ID columns. The name in the Advertiser column isn't an exact match for the advertiser identified in the Advertiser ID column. This can be due to a formatting or copy/paste error.
Solution
Double-check the advertiser IDs in the bulksheet. If the IDs are correct, remove the Advertiser column and upload again.
You don't need both Advertiser and Advertiser ID columns in the upload. The Advertiser column is included when you download an editable bulksheet to help you make sure you're uploading items to the correct advertiser.
Possible Cause
The create or edit command references an object that does not belong in its parent object.
For example, the advertiser specified for a campaign doesn’t exist, or the campaign specified for an ad group doesn’t exist.
Troubleshoot
Double-check the IDs of your campaigns and ad groups, along with the agency IDs, engine account IDs, and advertiser IDs in the upload sheet.
You can check the IDs for each object by noting the values listed in your browser’s URL when scoped into your Search Ads 360 account.
- Campaign ID: c=
- Ad Group ID: ag=
Alternatively, you can download your campaign structure in Search Ads 360, using Editable columns to retrieve the necessary IDs for the campaigns you’re uploading for.
Possible Cause
A previously successful upload actually went through to the engine, so Search Ads 360 thinks you’re trying to create it twice.
Troubleshoot
Make sure an object of the same name doesn’t already exist in the same parent entity you’re uploading for.
You can use the filter tool to search for objects that have errored out with this message to confirm that they do indeed exist in Search Ads 360.
Possible Cause
Search Ads 360 does not recognize the code entered in the language or geo-targeting fields.
Troubleshoot
Double-check that the language and geo-targeting codes match those present in this Help Center article.
Possible Cause
Search Ads 360 doesn't recognize the type of ad you're trying to create.
Troubleshoot
To see the list of supported values for the Ad type column, download the ad template in the XLSX or XLS format and view the comment in the Ad type column.
Possible Cause
The IDs you entered in the upload file don’t resemble accurate or existing IDs in Search Ads 360.
Troubleshoot
Make sure that the campaign IDs you’ve included in the upload file are the correct Search Ads 360 IDs. Please download your campaign structure in Search Ads 360, using Editable Columns to retrieve the necessary IDs for the campaigns you’re uploading for.
This could be an issue with scientific notation saved from CSV to Excel. IDs in CSV downloads from Search Ads 360 are formatted so that Excel treats them as strings when you open the CSV file. However, if the file is again saved as a CSV, this formatting is lost. The best option is to open the CSV, then save as XLSX and retry the upload.
Possible Cause
You’ve attempted to edit the Display Network Stats row, likely from a downloadable report.
Troubleshoot
These stats are report-only and can’t be changed. The Display Network Stats keyword appears by default in every ad group you create.
To avoid this issue in the future, remove the Display Network Stats keyword rows from your upload files before uploading.
Possible Cause
Search Ads 360 doesn’t recognize the command you gave in the Action column.
Troubleshoot
See the commands you can specify in the Action column.
You may also use a pipe character to pause an object upon creation: create|pause
Possible Cause
The most common reason for this is that the file uploaded was in a non-supported Excel 95 file format
Troubleshoot
Please try saving your file in a more current version of Excel, or as a CSV file.
This could also be due to large column widths in Excel files. If you have extended a column width to a very large size in Excel, this could cause a failure in processing the Excel file.
If the above tips fail to resolve the issue, please contact support.