What is Studio?

What Flash version must creatives be published for?

You've got to publish your creatives for Flash Player 8 and higher.

Studio does not support SWFs authored in non-Flash IDEs such as Flex, Flash Developer Tools, FlashDevelop, Flash Builder, etc.
Android-style image of the author of this page

Sarah is a DoubleClick Studio expert and author of this help page. Help her improve this article by leaving feedback below.

Was this article helpful?