What is Studio?

What Flash version must creatives be published for?

You've got to publish your creatives for Flash Player 8 and higher.

Studio does not support SWFs authored in non-Flash IDEs such as Flex, Flash Developer Tools, FlashDevelop, Flash Builder, etc.

How helpful is this article:

Feedback recorded. Thanks!
  • Not at all helpful
  • Not very helpful
  • Somewhat helpful
  • Very helpful
  • Extremely helpful