Dispositivos y navegadores compatibles con Studio

Compatibilidad con la interfaz de usuario web de Studio

La interfaz de usuario web de Studio funciona correctamente con estas combinaciones de sistema operativo y navegador.

Interfaz de usuario web de Studio
Windows 10 o posterior Chrome 44 o posterior
Mac OS 10.5 o posterior Chrome 44 o posterior
Compatibilidad con el servicio de anuncios y las vistas previas de etiquetas de anuncios

Las creatividades HTML5 funcionan correctamente si se utilizan estas combinaciones de navegadores y sistemas operativos. Es posible que algunas funciones de HTML5 no sean compatibles con todos los navegadores.

Servicio de anuncios
Windows 10 o posterior Chrome 44 o superior, Internet Explorer 11 o superior, Microsoft Edge y Mozilla Firefox 41 o superior
Mac OS 10.3 o superior Chrome 44 o superior, Mozilla Firefox 41 o superior y Safari 5 o superior
SO Linux Chrome 44 o posterior (con Linux Opensuse 11.4) y Mozilla Firefox 41 o posterior
Compatibilidad con el servicio de anuncios y las vistas previas de etiquetas de anuncios para HTML5 para ordenadores y Web móvil
Servicio de anuncios y vistas previas de etiquetas de anuncios para creatividades HTML5 para ordenadores y Web móvil
Versiones de sistema operativo compatibles Navegadores compatibles
Nota: Si se detectan navegadores no compatibles, se publicará una imagen de backup.
Windows 10 o posterior

Chrome 44 o superior, Internet Explorer 11 o superior, Microsoft Edge y Mozilla Firefox 41 o superior

Mac OS 10.5 o superior Chrome 44 o superior, Mozilla Firefox 41 o superior y Safari 5 o superior
iOS 8 o superior Safari 7 o superior
Android 4.4 o posterior Chrome
Compatibilidad con el servicio de anuncios y las vistas previas de etiquetas de anuncios en aplicaciones móviles
Compatibilidad de los dispositivos con el servicio de anuncios y las vistas previas de etiquetas de anuncios en aplicaciones móviles
Dispositivos compatibles Versión de SO
iPhone iOS 8 o superior
iPad iOS 8 o superior
Teléfono Android Android 6 o posterior
Tablet Android Android 6 o posterior
Compatibilidad con herramientas de creación de HTML5

Nuestra oferta de servicio completo solo admite Google Web Designer como herramienta de creación. Para el resto de los niveles de servicio, utilice el editor HTML que elija.

¿Te ha resultado útil esta información?
¿Cómo podemos mejorar esta página?

¿Necesitas más ayuda?

Inicia sesión si quieres ver otras opciones de asistencia para solucionar tu problema.