De pagina die u heeft aangevraagd, is niet beschikbaar in uw taal. U kunt onderaan de pagina een andere taal selecteren of een webpagina onmiddellijk vertalen naar een door u gekozen taal met de ingebouwde vertaalfunctie van Google Chrome.

Fitbit Compatible Devices

Fitbit Setup Requirements

To make full use of the Fitbit products and services, you must use an account with the Fitbit app, which requires a compatible iPhone or Android device. To set up your Fitbit products and services, please review the requirements below.

Account Requirements: A Google Account is required for all new users.

A Google Account is required to activate new Fitbit devices released after the launch of Google Accounts for Fitbit.

Existing users have the option to use either a Google Account or their existing Fitbit account until at least 2025 at which point they will be required to use a Google Account for login. Click here for more information.

Fitbit App Compatibility Requirements. The Fitbit app is compatible with most popular phones and tablets. To set up and use your Fitbit products and services, you must install the Fitbit app on a compatible device running one of the following operating systems:

  • Apple iOS 15 and higher
  • Android 9 or higher
  • Check the additional tips for Android phones and tablets.

Despite meeting the above requirements, the following devices often exhibit compatibility issues that cause our products and services to not operate properly:

  • Huawei P8 Lite
  • Huawei P9 Lite
  • Xiaomi Mi 6
  • Huawei P20 Lite
  • Check these additional instructions for help resolving any issues using the Fitbit app on this device.

Check these guidelines for more information about setting up Fitbit products and services.

Search
Clear search
Close search
Google apps
Main menu
17815884733271590665