Dispositivi compatibili con Fitbit

Requisiti di configurazione Fitbit

Per ottenere il meglio dai prodotti e dai servizi Fitbit, è necessario utilizzare un account con l'app Fitbit, che richiede un dispositivo iPhone o Android compatibile. Per configurare i prodotti e i servizi Fitbit, consulta i requisiti di seguito.

Requisiti dell'account: è necessario un Account Google per tutti i nuovi utenti.

Per attivare i nuovi dispositivi Fitbit rilasciati dopo l'introduzione degli Account Google per Fitbit, è necessario un Account Google.

Gli utenti esistenti hanno la possibilità di utilizzare un Account Google o il proprio account Fitbit esistente almeno fino al 2025: trascorsa questa data, dovranno utilizzare un Account Google per l'accesso. Fai clic qui per saperne di più.

Requisiti di compatibilità dell'app Fitbit. L'app Fitbit è compatibile con gli smartphone e i tablet più comuni. Per configurare e utilizzare prodotti e servizi Fitbit, devi installare l'app Fitbit su un dispositivo compatibile che supporta uno dei seguenti sistemi operativi:

  • Apple iOS 15 e successivi
  • Android 9 o successivi
  • Consulta i suggerimenti aggiuntivi per smartphone e tablet Android.

Nonostante soddisfino i requisiti di cui sopra, i seguenti dispositivi presentano spesso problemi di compatibilità che causano il funzionamento non corretto dei nostri prodotti e servizi:

  • Huawei P8 Lite
  • Huawei P9 Lite
  • Xiaomi Mi 6
  • Huawei P20 Lite
  • Controlla queste istruzioni aggiuntive per risolvere i problemi di utilizzo dell'app Fitbit su questo dispositivo.

Consulta queste linee guida per maggiori informazioni su come configurare prodotti e servizi Fitbit.

Ricerca
Cancella ricerca
Chiudi ricerca
App Google
Menu principale
14133633915056299491