Affichage des fichiers d'origine

Lorsque vous utiliser les options Enregistrer sur le disque et Fichier > Enregistrer, Picasa crée une copie de votre photo retouchée et déplace l'original dans un sous-dossier intitulé ".picasaoriginals" (Windows et Mac). Ce sous-dossier est masqué sur votre ordinateur et n'est pas visible dans Picasa. Vous pouvez toutefois afficher la photo originale dans Picasa à tout moment.

Windows

  1. Dans Picasa, cliquez avec le bouton droit sur la photo concernée.
  2. Cliquez sur Localiser. Si vous n'avez pas encore enregistré la photo retouchée, c'est l'option Rechercher sur le disque qui s'affiche.
  3. Sélectionnez Original sur le disque.

La photo originale s'affiche dans le sous-dossier ".picasaoriginals" de l'Explorateur Windows, avec toutes les photos du même dossier dont les retouches ont été enregistrées.

Les utilisateurs de Windows peuvent afficher le sous-dossier masqué ".picasaoriginals" à tout moment en activant l'affichage des fichiers et des dossiers masqués dans l'Explorateur.

  1. Dans l'Explorateur Windows, cliquez sur le menu Outils.
  2. Sélectionnez Options des dossiers.
  3. Cliquez sur l'onglet Affichage.
  4. Dans la section "Fichiers et dossiers cachés" de la zone "Paramètres avancés", cliquez sur l'option "Afficher les fichiers et dossiers cachés".

Mac

  1. Dans Picasa, appuyez sur la touche Ctrl et cliquez sur la photo.
  2. Sélectionnez Afficher l'original dans le Finder. Si vous n'avez pas encore enregistré la photo retouchée, c'est l'option Afficher dans le Finder qui s'affiche.

La photo originale s'affiche dans le sous-dossier ".picasaoriginals" du Finder, ainsi que toutes les photos retouchées qui ont été enregistrées.