View original files

When you use the Save to Disk and File > Save functions, Picasa creates a new copy of your photo with all edits applied and moves the original unedited file to a nested subfolder called '.picasaoriginals' (Windows and Mac). This subfolder is hidden on your computer's hard drive and isn't visible in Picasa, however you can access the original photo through Picasa at any time.

Windows
  1. In Picasa, right-click the photo in question.
  2. Click Locate. If you've yet to save an edited copy of the photo, you'll instead see the option Locate on Disk.
  3. Select Original on Disk.

Your original photo will then be displayed in Windows Explorer in the '.picasaoriginals' sub-folder, along with all other photos in the same folder with saved edits.

Windows users: You can view a hidden '.picasaoriginals' subfolder at any time by displaying hidden files and folders in Windows Explorer.
  1. In Windows Explorer, click the Tools menu.
  2. Select Folder Options.
  3. Click the View tab.
  4. In the 'Hidden files and folders' section of 'Advanced settings,' click the 'Show hidden files and folders' option.
Mac
  1. In Picasa, Control-click the photo in question.
  2. Select Show Original in Finder. If you've yet to save an edited copy of the photo, the only option you'll see is Show in Finder.

Your original photo will then be displayed in Finder in the '.picasaoriginals' sub-folder, along with all other photos in the same folder with saved edits.