Originaldateien anzeigen

Bei Verwendung der Optionen Auf Datenträger speichern und Datei > Speichern wird eine neue Kopie des Fotos einschließlich aller Änderungen gespeichert. Das Originalfoto wird dabei in den Unterordner ".picasaoriginals" verschoben (Windows und Mac). Dieser Unterordner befindet sich auf der Festplatte Ihres Computers und kann nicht in Picasa angezeigt werden, Sie können jedoch jederzeit über Picasa auf das Originalfoto zugreifen.

Windows

  1. Klicken Sie in Picasa mit der rechten Maustaste auf das entsprechende Foto.
  2. Klicken Sie auf Suchen. Wenn Sie eine bearbeitete Kopie des Fotos noch speichern müssen, sehen Sie stattdessen die Option Auf Datenträger suchen.
  3. Wählen Sie Original auf Datenträger.

Ihr Originalfoto wird im Windows-Explorer im Unterordner "picasaoriginals" zusammen mit allen anderen bearbeiteten Fotos in einem bestimmten Ordner angezeigt.

Windows-Nutzer: Sie können den verborgenen Unterordner ".picasaoriginals" jederzeit über Versteckte Dateien und Ordner anzeigen im Windows-Explorer anzeigen.

  1. Klicken Sie dazu in Windows Explorer auf das Menü Extras.
  2. Wählen Sie Ordneroptionen.
  3. Klicken Sie auf die Registerkarte Ansicht.
  4. Wählen Sie im Abschnitt "Erweiterte Einstellungen" unter "Versteckte Dateien und Ordner" das Optionsfeld "Versteckte Dateien und Ordner anzeigen".

Mac

  1. Klicken Sie in Picasa bei gehaltener Steuerungstaste auf das entsprechende Foto.
  2. Wählen Sie Original im Finder anzeigen. Wenn Sie eine bearbeitete Kopie des Fotos noch speichern müssen, wird Ihnen nur die Option Im Finder anzeigen angezeigt.

Ihr Originalfoto wird im Finder im Unterordner "picasaoriginals" zusammen mit allen anderen bearbeiteten Fotos in einem bestimmten Ordner angezeigt.