Editar fotos no Picasa

O Picasa fornece uma variedade de correções e efeitos para que você possa melhorar suas fotos ou criar algo único.

Correções básicas

Para fazer edições simples, clique em Correções básicas .

  • Cortar: emoldura ou corta partes de uma foto.
  • Endireitar: endireita fotos tiradas com uma câmera desajustada.
  • Olhos vermelhos: corrige olhos vermelhos.
  • Contraste automático: coloca o brilho e o contraste nos níveis ideais.
  • Autocor: remove o desvio de cores e restaura o equilíbrio.
  • Texto: adiciona ou edita texto.
  • Luz de preenchimento: adiciona iluminação ao primeiro plano das fotos.
  • Desfazer e refazer: exclui ou restaura alterações.
  • Retoque: remove manchas e melhora a qualidade da foto.
  • Estou com sorte: ajusta a cor e o contraste da foto.
Ajuste

Use os controles deslizantes para ajustar os aspectos de cor e iluminação de sua foto. Para usar essa ferramenta, clique em Ajuste .

Efeitos básicos e avançados

Para aumentar a nitidez, tingir e fazer mais ainda com suas fotos, clique em Efeitos básicos .

Use as próximas duas guias para adicionar mais filtros e efeitos.

Girar ou virar imagens

Girar imagens

Use "Girar" para girar suas fotos em 90 graus. Para usar, clique em Girar ou.

Virar imagens

Para virar uma imagem, use os atalhos de teclado a seguir:

  • Horizontalmente: Ctrl+Shift+H
  • Verticalmente: Ctrl+Shift+V
Redimensionar fotos

Existem várias formas de redimensionar fotos.

Redimensionar ao exportar

  1. Selecione as fotos que deseja redimensionar.
  2. Clique em Exportar.
  3. Em "Redimensionar para", ajuste o controle deslizante de tamanho.

Redimensionar ao enviar por e-mail

Caso queira enviar fotos por e-mail, é possível reduzir o tamanho para que não fiquem muito grandes. Para alterar o tamanho das fotos que você envia por e-mail pelo Picasa:

  1. Clique em Ferramentas > Opções (Windows) ou Picasa > Preferências (Mac).
  2. Selecione E-mail.
  3. Use o controle deslizante e o botão para definir o tamanho para enviar uma ou várias fotos por e-mail.
  4. Clique em OK.

Redimensionar fazendo upload para o Álbuns do Picasa

É possível redimensionar suas imagens ao fazer o upload de imagens do Picasa.

Adicionar marcas d'água em fotos

É possível proteger suas imagens adicionando uma marca d'água. Para adicionar uma marca d'água:

Durante a exportação

  1. Selecione as fotos que deseja exportar.
  2. Na bandeja de fotos, clique em Exportar.
  3. Marque Adicionar marca d'água.
  4. Na caixa de marca d'água, digite o texto da marca d'água.
  5. Clique em OK.

Durante o upload

  1. Antes de fazer o upload, clique em Ferramentas > Opções (Windows) ou Picasa > Preferências (Mac).
  2. Selecione Google Fotos.
  3. Marque Adicionar marca d'água em todos os uploads.
  4. Na caixa de marca d'água, digite o texto da marca d'água.
  5. Clique em OK.

O Picasa preserva sua foto original. Quando você salvar as edições, ele criará uma nova versão da foto com suas edições.

Selecionar várias fotos

É possível aplicar uma ação a fotos selecionadas ao mesmo tempo ao adicioná-las à bandeja de fotos.

  • Mantenha a tecla Ctrl pressionada (Command no Mac) enquanto seleciona várias fotos.
  • Para selecionar todas as fotos em uma pasta ou um álbum, clique em Editar > Selecionar tudo ou Ctrl+A (Command+A no Mac).
  • Para manter as fotos selecionadas na bandeja de fotos, use Manter.
  • Para remover todas as fotos da bandeja, clique em Limpar.

Editar lado a lado

Para comparar duas fotos lado a lado:

  1. Clique duas vezes em uma foto.
  2. Acima da foto, escolha como você deseja comparar fotos:
    • A|B: comparar duas fotos diferentes. Para selecionar a foto para comparar, clique na segunda foto e escolha entre as opções do carrossel localizado na parte superior.
    • A|A: comparar edições da mesma foto ou ver a original confirme as edições são aplicadas.
  3. Para editar, clique na foto.

Também é possível alterar a visualização lado a lado para a visualização acima e abaixo.

Salvar fotos

Quando você salva uma foto, sua localização no disco rígido pode mudar.

Encontrar sua foto original

O Picasa cria uma cópia da foto com todas as edições e move a foto original para uma subpasta oculta chamada ".picasaoriginals".

  • Use Salvar em disco quando editar várias fotos incluídas em um álbum.
  • Use Arquivo > Salvar para imagens individuais ou um grupo de fotos selecionadas.
Manter a foto original em sua pasta atual

É possível fazer uma cópia de uma foto e salvá-la onde quiser.

  • Para criar cópias editadas de um grande número de imagens, exporte suas fotos.
  • Use a opção Arquivo > Salvar uma cópia para exportar uma cópia da foto com todas as edições para a mesma pasta. A nova versão terá "-1" acrescentado ao seu nome original.
  • Para especificar o nome e o local do arquivo, use a opção Arquivo > Salvar como.

As fotos são salvas como arquivos JPEG.

Este artigo foi útil para você?