Edytowanie zdjęć w Picasie

Picasa udostępnia różne korekcje i efekty, dzięki którym możesz ulepszać zdjęcia lub nadać im niepowtarzalny wygląd.

Korekcje podstawowe

Aby dokonać prostej edycji, kliknij Korekcje podstawowe .

  • Przytnij: dodaje ramkę lub przycina części zdjęcia.
  • Wyprostuj: poprawia zdjęcia wykonane przekrzywionym aparatem.
  • Czerwone oczy: wykonuje korektę czerwonych oczu.
  • Automatyczny kontrast: ustawia optymalny poziom jasności i kontrastu.
  • Automatyczny kolor: usuwa przebarwienia i przywraca balans kolorów.
  • Tekst: dodaje tekst lub pozwala na jego edycję.
  • Wypełnienie światłem: dodaje światło do pierwszego planu zdjęć.
  • Cofanie i ponawianie: usuwa lub przywraca zmiany.
  • Retusz: usuwa skazy i poprawia jakość zdjęcia.
  • Szczęśliwy traf: pozwala dostosować kolor i kontrast zdjęcia.
Dostrajanie

Przy użyciu suwaków możesz dostosować kolor i oświetlenie zdjęcia. Aby użyć tego narzędzia, kliknij Dostrajanie .

Efekty podstawowe i zaawansowane

Aby wyostrzyć zdjęcia, zmienić odcień i zastosować inne efekty, kliknij Efekty podstawowe .

Przy użyciu następnych dwóch kart możesz dodać więcej filtrów i efektów.

Obracanie zdjęć lub tworzenie ich odbić lustrzanych

Obracanie zdjęć

Przy użyciu funkcji obracania możesz obracać zdjęcia w wybranym kierunku o 90 stopni. Aby użyć tej funkcji, kliknij Obróć lub.

Tworzenie odbić lustrzanych zdjęć

Aby utworzyć odbicie lustrzane zdjęcia, użyj tych skrótów klawiaturowych:

  • W poziomie: Ctrl-Shift-H
  • W pionie: Ctrl-Shift-V
Zmiana rozmiaru zdjęć

Rozmiar zdjęć możesz zmieniać na wiele sposobów.

Zmiana rozmiaru przez wyeksportowanie

  1. Wybierz zdjęcia, których rozmiar chcesz zmienić.
  2. Kliknij Eksportuj.
  3. W sekcji „Zmień rozmiar na” dostosuj rozmiar przy użyciu suwaka.

Zmiana rozmiaru przez wysłanie pocztą e-mail

Jeśli wysyłasz zdjęcia pocztą e-mail, możesz zmniejszyć ich rozmiar, by ułatwić ich przesyłanie. Aby zmienić rozmiar zdjęć wysyłanych pocztą e-mail z Picasy:

  1. Kliknij Narzędzia > Opcje (w Windows) lub Picasa > Preferencje (na Macu).
  2. Wybierz E-mail.
  3. Przy użyciu suwaka i przycisku ustaw rozmiar stosowany w przypadku wysyłania jednego lub wielu zdjęć pocztą e-mail.
  4. Kliknij OK.

Zmiana rozmiaru przez przesłanie do Picasa Web Albums

Rozmiar zdjęć możesz zmienić podczas przesyłania ich z Picasy.

Dodawanie znaków wodnych do zdjęć

Zdjęcia możesz zabezpieczyć, dodając do nich znak wodny. Aby dodać znak wodny:

Podczas eksportowania

  1. Wybierz zdjęcia, które chcesz eksportować.
  2. W Schowku na zdjęcia kliknij Eksportuj.
  3. Zaznacz Dodaj znak wodny.
  4. W polu znaku wodnego wpisz jego treść.
  5. Kliknij OK.

Podczas przesyłania

  1. Przed przesłaniem plików kliknij Narzędzia > Opcje (w Windows) lub Picasa > Preferencje (na Macu).
  2. Wybierz Zdjęcia Google.
  3. Zaznacz „Dodaj znak wodny do wszystkich przesyłanych zdjęć”.
  4. W polu znaku wodnego wpisz jego treść.
  5. Kliknij OK.

Picasa zachowuje oryginalne zdjęcie. Po zapisaniu zmian Picasa tworzy nową wersję zdjęcia zawierającą te zmiany.

Zaznaczanie wielu zdjęć

Możesz wykonać czynność związaną z zaznaczonymi zdjęciami podczas dodawania ich do Schowka na zdjęcia.

  • Aby wybrać wiele zdjęć, naciśnij i przytrzymaj klawisz Ctrl (Command na Macu).
  • Aby zaznaczyć wszystkie zdjęcia w folderze lub albumie, kliknij Edytuj > Zaznacz wszystko lub naciśnij klawisze Ctrl+A (Command+A na Macu).
  • Aby zachować zaznaczone zdjęcia w Schowku na zdjęcia, kliknij Zatrzymaj.
  • Aby usunąć wszystkie zdjęcia ze Schowka na zdjęcia, kliknij Wyczyść.

Edytowanie w układzie porównawczym

Aby porównać dwa zdjęcia umieszczone obok siebie:

  1. Kliknij dwukrotnie zdjęcie.
  2. Powyżej zdjęcia wybierz, jak chcesz porównać zdjęcia:
    • A|B: porównanie dwóch różnych zdjęć. Aby porównać zdjęcia, kliknij drugie zdjęcie i wybierz zdjęcie z karuzeli u góry.
    • A|A: porównanie zmian w tym samym zdjęciu lub wyświetlanie oryginału podczas stosowania zmian.
  3. Aby edytować, kliknij zdjęcie.

Możesz też przełączać widok zdjęć między układem poziomym i pionowym.

Zapisywanie zdjęć

Po zapisaniu zdjęcia jego lokalizacja na dysku twardym może się zmienić.

Znajdowanie oryginalnego zdjęcia

Picasa tworzy kopię zdjęcia zawierającą wszystkie zmiany i przenosi oryginał do ukrytego podfolderu o nazwie „.picasaoriginals”.

  • Użyj opcji Zapisz na dysk podczas edytowania wielu zdjęć dodanych do albumu.
  • Użyj opcji Plik > Zapisz w przypadku pojedynczych zdjęć (lub grupy wybranych zdjęć).
Zachowywanie oryginalnego zdjęcia w jego bieżącym folderze

Możesz utworzyć kopię zdjęcia i zapisać ją w dowolnym miejscu.

  • Aby utworzyć edytowane kopie dużej liczby zdjęć, wyeksportuj zdjęcia.
  • Aby wyeksportować kopię zdjęcia ze wszystkimi zmianami do tego samego folderu, kliknij Plik > Zapisz kopię. Nowa wersja będzie mieć oznaczenie „-1” dodane do oryginalnej nazwy.
  • Aby określić nazwę pliku i lokalizację, kliknij Plik > Zapisz jako.

Zdjęcia są zapisywane w postaci plików JPEG.

Czy ten artykuł był pomocny?