Foto's bewerken in Picasa

Picasa biedt u een verscheidenheid aan bewerkingen en effecten zodat u uw foto's kunt verbeteren of iets unieks kunt maken.

Basisbewerkingen

Voor eenvoudige bewerkingen klikt u op Basisbew. .

  • Bijsnijden: plaatst een foto beter in een frame of snijdt een deel van de foto af.
  • Recht maken: maakt foto's recht die met een scheefgehouden camera zijn gemaakt.
  • Rode ogen: corrigeert rode ogen.
  • Auto-contrast: stelt helderheid en contrast in op een optimaal niveau.
  • Auto-kleur: verwijdert kleurzweem en herstelt de kleurbalans.
  • Tekst: voegt tekst toe of bewerkt deze.
  • Licht invullen: licht de voorgrond van foto's uit.
  • Ongedaan maken en opnieuw: verwijdert wijzigingen of voert ze opnieuw uit.
  • Retoucheren: verwijdert vlekjes en verbetert de fotokwaliteit.
  • Ik doe een gok: corrigeert de kleur en het contrast van foto's.
Afstellen

Met de schuifregelaars kunt u de kleur- en belichtingsaspecten van uw foto corrigeren. Als u deze tool wilt gebruiken, klikt u op Afstellen .

Basiseffecten en geavanceerde effecten

Als u uw foto's scherper wilt maken, wilt tinten of op een andere manier bewerken, klik u op Basiseffecten .

Met de volgende twee tabbladen kunt u meer filters en effecten toevoegen.

Afbeeldingen roteren of spiegelen

Afbeeldingen roteren

Met 'Draaien' kunt u uw foto's in stappen van 90 graden roteren. Als u dat wilt doen, klikt u op Draaien of op.

Afbeeldingen spiegelen

Als u een afbeelding wilt spiegelen, gebruikt u deze sneltoetsen:

  • Horizontaal: Ctrl-Shift-H
  • Verticaal: Ctrl-Shift-V
Fotoformaat aanpassen

Er zijn meerdere manieren om het formaat van foto's aan te passen.

Formaat aanpassen door middel van exporteren

  1. Selecteer de foto's waarvan u het formaat wilt aanpassen.
  2. Klik op Exporteren.
  3. In 'Formaat aanpassen tot' past u de schuifregelaar voor het formaat aan.

Formaat aanpassen door verzenden via e-mail

Als u afbeeldingen verzendt via e-mail, kunt u het formaat verkleinen zodat ze niet te groot zijn. Zo wijzigt u het formaat van foto's die u per e-mail vanuit Picasa verstuurt:

  1. Klik op Extra > Opties (Windows) of Picasa > Voorkeuren (Mac).
  2. Selecteer E-mail.
  3. Stel met behulp van de schuifregelaar en de knop het formaat in voor het e-mailen van één foto en van meerdere foto's.
  4. Klik op OK.

Formaat aanpassen door uploaden naar Picasa Webalbums

U kunt het formaat van uw afbeeldingen aanpassen bij het uploaden van afbeeldingen vanuit Picasa.

Watermerken toevoegen aan foto's

U kunt uw afbeeldingen beschermen door een watermerk toe te voegen aan uw foto's. Zo voegt u een watermerk toe:

Tijdens exporteren

  1. Selecteer de foto's die u wilt exporteren.
  2. Klik in het fotovak op Exporteren.
  3. Plaats een vinkje in het selectievakje Een watermerk toevoegen.
  4. Voer in het watermerkvak de tekst in voor het watermerk.
  5. Klik op OK.

Tijdens uploaden

  1. Klik, voordat u uploadt, op Extra > Opties (Windows) of Picasa > Voorkeuren (Mac).
  2. Selecteer Google Foto's.
  3. Plaats een vinkje in het selectievakje 'Een watermerk toevoegen aan alle uploads'.
  4. Voer in het watermerkvak de tekst in voor het watermerk.
  5. Klik op OK.

Picasa behoudt uw oorspronkelijke foto. Wanneer u uw bewerkingen opslaat, maakt Picasa een nieuwe versie van de foto met de bewerkingen.

Meerdere foto's selecteren

U kunt een actie toepassen op meerdere geselecteerde foto's tegelijk wanneer u deze in het fotovak plaatst.

  • Houd de Ctrl-toets (Command-toets voor Mac) ingedrukt terwijl u meerdere foto's selecteert.
  • Als u alle foto's in een map of album wilt selecteren, klikt u op Bewerken > Alles selecteren of gebruikt u Ctrl+A (Command+A voor Mac).
  • Als u de geselecteerde foto's in het fotovak wilt houden, gebruikt u Vasthouden.
  • Als u alle foto's uit het fotovak wilt verwijderen, klikt u op Wissen.

Vergelijkend bewerken

Zo vergelijkt u twee foto's naast elkaar:

  1. Dubbelklik op een foto.
  2. Kies boven de foto hoe u de foto's wilt vergelijken:
    • A|B: twee verschillende foto's vergelijken. U selecteert de foto die u wilt vergelijken door op de tweede foto te klikken en te kiezen uit de carrousel bovenaan.
    • A|A: bewerkingen van dezelfde foto vergelijken of het origineel weergeven terwijl u bewerkingen toepast.
  3. Klik op de foto om te bewerken.

U kunt ook de weergave wisselen van naast elkaar naar boven elkaar.

Foto's opslaan

Wanneer u uw foto opslaat, kan de locatie op de harde schijf gewijzigd worden.

Uw oorspronkelijke foto vinden

Picasa maakt een nieuwe kopie van uw foto met alle bewerkingen en verplaatst de oorspronkelijke foto naar een verborgen submap met de naam '.picasaoriginals'.

  • Gebruik Opslaan op schijf wanneer u meerdere foto's in een album bewerkt.
  • Gebruik Bestand > Opslaan voor individuele foto's (of een groep foto's die u selecteert).
De oorspronkelijke foto in de huidige map bewaren

U kunt een kopie maken van een foto en deze opslaan waar u wilt.

  • Als u kopieën wilt maken van een groot aantal foto's, exporteert u uw foto's.
  • Gebruik Bestand > Een kopie opslaan om een kopie van de foto met alle bewerkingen te exporteren naar dezelfde map. Aan de nieuwe versie wordt '-1' toegevoegd aan de oorspronkelijke naam.
  • Als u de bestandsnaam en locatie wilt opgeven, gebruikt u Bestand > Opslaan als.

Foto's worden opgeslagen als JPEG-bestanden.