Picasa에서 사진 수정

Picasa의 다양한 수정 및 효과 기능을 사용하여 사진을 보정하고 독특한 작품을 만들 수 있습니다.

기본 수정

간단한 수정을 하려면 기본 수정 을 클릭합니다.

  • 자르기: 사진에 프레임을 적용하거나 사진의 일부를 잘라냅니다.
  • 직선화: 비스듬하게 찍은 사진을 똑바로 만듭니다.
  • 적목 현상: 빨갛게 찍힌 눈을 보정합니다.
  • 대비 자동조절: 밝기와 대조를 최적의 수준으로 설정합니다.
  • 색상 자동조절: 부적절한 색조를 없애고 균형 있게 복원합니다.
  • 텍스트: 텍스트를 추가하거나 수정합니다.
  • 밝게 하기: 사진의 전경에 빛을 추가합니다.
  • 실행취소 및 다시실행: 변경사항을 삭제하거나 복원합니다.
  • 보정: 결점을 제거하고 사진 품질을 개선합니다.
  • I'm feeling lucky: 사진의 색상과 대비를 조절합니다.
미세 조정

슬라이더를 사용하여 사진의 색상과 조명을 조절합니다. 이 도구를 사용하려면 미세 조정 을 클릭합니다.

기본 및 고급 효과

사진을 선명하게 하거나 농담 효과를 주는 등 더 많은 작업을 하려면 기본 효과 를 클릭합니다.

다음 두 가지 탭을 사용하면 더 많은 필터와 효과를 추가할 수 있습니다.

이미지 회전 또는 뒤집기

이미지 회전

'회전'을 사용하여 사진을 90도씩 회전할 수 있습니다. 이 기능을 사용하려면 회전 또는 아이콘을 클릭합니다.

이미지 뒤집기

이미지를 뒤집으려면 다음 단축키를 사용하세요.

  • 가로로 뒤집기: Ctrl-Shift-H
  • 세로로 뒤집기: Ctrl-Shift-V
사진 크기 조정

여러 가지 방법으로 사진의 크기를 조정할 수 있습니다.

내보내기하여 크기 조정

  1. 크기를 조정할 사진을 선택합니다.
  2. 내보내기를 클릭합니다.
  3. '크기 조정'에서 크기 슬라이더를 조정합니다.

이메일 전송으로 크기 조정

이메일로 사진을 보내는 경우 사진이 너무 크지 않도록 크기를 축소할 수 있습니다. Picasa에서 이메일로 보내는 사진의 크기를 변경하려면 다음 방법을 따르세요.

  1. 도구 > 옵션(Windows) 또는 Picasa > 환경설정(Mac)을 클릭합니다.
  2. 이메일을 선택합니다.
  3. 슬라이더와 버튼을 사용하여 이메일로 보낼 한 개 또는 여러 개의 사진 크기를 설정합니다.
  4. 확인을 클릭합니다.

Picasa 웹앨범으로 업로드하여 크기 조정

Picasa에서 이미지를 업로드할 때 이미지의 크기를 조정할 수 있습니다.

사진에 워터마크 추가

사진에 워터마크를 추가하여 이미지를 보호할 수 있습니다. 워터마크를 추가하려면 다음 방법을 따르세요.

내보내기 도중

  1. 내보낼 사진을 선택합니다.
  2. 임시 사진첩에서 내보내기를 클릭합니다.
  3. 워터마크 추가를 선택합니다.
  4. 워터마크 상자에 워터마크 텍스트를 입력합니다.
  5. 확인을 클릭합니다.

업로드 도중

  1. 업로드하기 전에 도구 > 옵션(Windows) 또는 Picasa > 환경설정(Mac)을 클릭합니다.
  2. Google 포토를 선택합니다.
  3. '모든 업로드 사진에 워터마크 추가'를 선택합니다.
  4. 워터마크 상자에 워터마크 텍스트를 입력합니다.
  5. 확인을 클릭합니다.

Picasa에서는 원본 사진을 유지합니다. 수정사항을 저장하면 Picasa에서 새로운 버전의 수정된 사진을 생성합니다.

여러 사진 선택

임시 사진첩에 선택한 사진을 추가하는 것과 동시에 선택된 사진에 작업을 적용할 수 있습니다.

  • Ctrl(Mac의 경우 Command)을 누른 상태에서 여러 개의 사진을 선택합니다.
  • 하나의 폴더나 앨범에 있는 모든 사진을 선택하려면 수정 > 모두 선택을 클릭하거나 Ctrl+A(Mac의 경우 Command+A)를 누릅니다.
  • 임시 사진첩에 선택한 사진을 계속 두려면 보관을 사용합니다.
  • 임시 사진첩에서 사진을 모두 삭제하려면 사진첩 비우기를 클릭합니다.

나란히 비교하면서 수정

2개의 사진을 나란히 비교하려면 다음 단계를 따르세요.

  1. 사진 한 개를 두 번 클릭합니다.
  2. 클릭한 사진 위에서 사진을 비교하는 방법을 선택합니다.
    • A|B: 서로 다른 2개의 사진을 비교합니다. 비교할 사진을 선택하려면 두 번째 사진을 선택하고 상단의 캐러셀에서 선택합니다.
    • A|A: 동일한 사진의 수정사항을 비교하거나 수정사항을 적용한 원본 사진을 봅니다.
  3. 수정하려면 사진을 클릭합니다.

나란히 보기에서 위아래로 보기로 변경할 수도 있습니다.

사진 저장

사진을 저장하면 하드 드라이브에서 사진의 위치가 변경될 수 있습니다.

원본 사진 찾기

Picasa에서는 모든 수정사항이 반영된 사진의 복사본이 생성되면 원본 사진을 'picasaoriginals'라는 숨겨진 하위 폴더로 이동합니다.

  • 하나의 앨범에 포함된 여러 사진을 수정할 때는 디스크에 저장을 사용합니다.
  • 개별 사진(또는 선택한 사진 그룹)의 경우에는 파일 > 저장을 사용합니다.
원본 사진을 현재 폴더에 계속 보관

사진의 사본을 만들어 원하는 곳에 저장할 수 있습니다.

  • 여러 사진의 수정된 사본을 만들려면 사진을 내보내기합니다.
  • 파일 > 사본 저장을 사용하여 모든 수정사항이 반영된 사진의 사본을 동일한 폴더로 내보내기합니다. 새로운 버전에는 원래 이름에서 '-1'이 추가됩니다.
  • 파일 이름과 위치를 지정하려면 파일 > 다른 이름으로 저장을 사용합니다.

사진은 JPEG 파일로 저장됩니다.

이 도움말이 도움이 되었나요?