Picasa で写真を編集する

Picasa にはさまざまな編集機能や効果が用意されており、写真の見栄えを良くしたり、ユニークな画像を作成したりすることができます。

基本編集

簡単な編集を行うには、[基本編集] をクリックします。

  • 切り抜き: 写真にフレームを付けたり、写真の一部を切り取ったりします。
  • 傾き調整: 傾いたカメラで撮影した写真の傾きを調整します。
  • 赤目処理: 赤目を補正します。
  • 自動コントラスト調整: 明るさとコントラストを最適な状態になるよう調整します。
  • 自動色調整: 色かぶりを取り除いてバランスを調整します。
  • テキスト: テキストの追加または編集を行います。
  • 明るさ調整: 写真の前景に明るさを追加します。
  • 取り消し、やり直し: 変更を削除、復元します。
  • レタッチ: 不要物を取り除き、写真の見栄えを良くします。
  • I'm feeling lucky: 写真の色やコントラストを自動調整します。
調整

スライダを使って写真の色や明るさを調整します。このツールを使用するには [調整] をクリックします。

基本的な効果と高度な効果

シャープやティントなどの効果を写真に追加するには、基本的な効果のアイコン をクリックします。

次の 2 つのタブでは、さらに多くのフィルタや効果を追加できます。

画像の回転または反転

画像の回転

「回転機能」を使用すると、写真を 90 度ずつ回転できます。この機能を使用するには、[回転] をクリックします。

画像の反転

画像を反転するには、次のキーボード ショートカットを使用します。

  • 左右反転: Ctrl+Shift+H
  • 上下反転: Ctrl+Shift+V
写真のサイズを変更する

写真のサイズを変更するには複数の方法があります。

書き出し時にサイズを変更する

  1. サイズを変更する写真を選択します。
  2. [エクスポート] をクリックします。
  3. [次のサイズに変更] でサイズのスライダを調整します。

メール送信時にサイズを変更する

画像をメールで送信する場合は、サイズが大きすぎないように小さくすることができます。Picasa から送信する写真のサイズを変更する方法は次のとおりです。

  1. [ツール] > [オプション](Windows)または [Picasa] > [設定](Mac)をクリックします。
  2. [メール] を選択します。
  3. スライダとボタンを使って、メールで送信する写真のサイズと、単一の写真の場合と複数の写真の場合の写真のサイズを指定します。
  4. [OK] をクリックします。

Picasa ウェブ アルバムへのアップロード時にサイズを変更する

Picasa から画像をアップロードする際に画像のサイズを変更できます。

写真に透かしを追加する

透かしを追加して画像を保護することができます。透かしを追加する方法は次のとおりです。

書き出し時

  1. 書き出す写真を選択します。
  2. フォトトレイの [エクスポート] をクリックします。
  3. [透かしを追加] をオンにします。
  4. 透かしボックスに、透かしのテキストを入力します。
  5. [OK] をクリックします。

アップロード時

  1. アップロードする前に、[ツール] > [オプション](Windows)または [Picasa] > [設定](Mac)をクリックします。
  2. [Google フォト] を選択します。
  3. [すべてのアップロードする写真に透かしを追加] をオンにします。
  4. 透かしボックスに、透かしのテキストを入力します。
  5. [OK] をクリックします。

Picasa では元の写真が保存されます。編集を保存すると、編集内容を含む写真の新しい版が作成されます。

複数の写真の選択

複数の写真を選択してフォトトレイに追加すると、それらの写真に同時に同じ操作を適用することができます。

  • 複数の写真を選択する場合は Ctrl キー(Mac では command キー)を押しながら選択します。
  • フォルダやアルバム内のすべての写真を選択するには、[編集] > [すべて選択] をクリックするか、Ctrl+A(Mac では command+A)を押します。
  • 選択した写真をフォトトレイに保留するには、[保留] をクリックします。
  • フォトトレイからすべての写真を削除するには、[クリア] をクリックします。

並べて編集

2 枚の写真を並べて比較するには:

  1. 写真をダブルクリックします。
  2. 写真の上で、写真の比較方法を選択します。
    • A|B: 2 枚の異なる写真を比較します。比較対象の写真を選択するには、2 枚目の写真をクリックし、上のカルーセルから写真を選択します。
    • A|A: 同じ写真に対する編集を比較するか、編集を適用した写真と元の写真を比較します。
  3. 編集する写真をクリックします。

写真の表示を横並びから縦並びに切り替えることもできます。

写真の保存

写真を保存すると、ハードドライブ内の写真の場所が変更されることがあります。

元の写真を見つける

Picasa では、すべての編集が適用された写真のコピーが作成され、元の画像は「.picasaoriginals」という名前の隠しサブフォルダに移動します。

  • 同じアルバム内の複数の写真を編集した場合は [ディスクに保存] をクリックします。
  • 個々の写真(または選択した複数の写真)を保存する場合は [ファイル] > [保存] をクリックします。
元の写真を現在のフォルダに保存する

写真のコピーを作成して、任意の場所に保存することができます。

  • 多数の写真の編集済みコピーを作成するには、写真を書き出します。
  • すべての編集が適用された写真のコピーを同じフォルダに書き出すには、[ファイル] > [コピーを保存] をクリックします。新しい版の名前は、元のファイル名に「-1」が追加されものになります。
  • ファイル名と保存場所を指定するには、[ファイル] > [名前を付けて保存] をクリックします。

写真は JPEG 形式で保存されます。

この記事は役に立ちましたか?