Fotos in Picasa bearbeiten

Picasa bietet verschiedene Optimierungsmöglichkeiten und Effekte, mit denen Sie Ihre Fotos verbessern oder ungewöhnliche Dinge ausprobieren können.

Optimierung

Wenn Sie lediglich einfache Bearbeitungen vornehmen möchten, klicken Sie auf Optimierung .

  • Zuschneiden: Teile eines Fotos werden eingerahmt oder abgeschnitten.
  • Ausrichtung: Ein schief aufgenommenes Foto wird gerade ausgerichtet.
  • Rote Augen: Rote Augen werden korrigiert.
  • Kontrast (automatisch): Helligkeit und Kontrast werden automatisch optimiert.
  • Farbe (automatisch): Farbstiche werden entfernt und die richtige Farbbalance wird wiederhergestellt.
  • Text: Ein Text kann eingefügt oder bearbeitet werden.
  • Aufhellen: Der Vordergrund eines Fotos wird aufgehellt.
  • Rückgängig machen/Wiederholen: Änderungen werden entfernt oder wiederhergestellt.
  • Retuschieren: Makel werden entfernt und die Bildqualität wird optimiert.
  • Auf gut Glück!: Farbe und Kontrast eines Fotos werden angepasst.
Feinabstimmung

Mithilfe der Schieberegler können Sie die Farbe und Belichtung Ihrer Fotos anpassen. Wenn Sie dieses Tool verwenden möchten, klicken Sie auf Feinabstimmung .

Einfache und erweiterte Effekte

Wenn Sie die Bildschärfe korrigieren, Ihr Foto färben oder andere ähnliche Effekte anwenden möchten, klicken Sie auf Optimierung .

Mithilfe der beiden nächsten Tabs können Sie weitere Filter und Effekte hinzufügen.

Bilder drehen oder spiegeln

Bilder drehen

Anhand der Funktion "Drehen" können Sie Fotos um jeweils 90 Grad drehen. Klicken Sie dazu auf Drehen  oder auf .

Bilder spiegeln

Zum Spiegeln eines Bildes können Sie folgende Tastenkombinationen verwenden:

  • Horizontal: Strg + Shift + H
  • Vertikal: Strg + Shift + V
Fotogröße anpassen

Es gibt mehrere Möglichkeiten, die Größe von Fotos anzupassen.

Größe durch Exportieren anpassen

  1. Wählen Sie die Fotos aus, deren Größe Sie anpassen möchten.
  2. Klicken Sie auf Exportieren.
  3. Passen Sie unter "Größe ändern in" mithilfe des Schiebereglers die Größe an.

Größe beim Versenden per E-Mail anpassen

Wenn Sie Bilder per E-Mail versenden, können Sie sie auf eine passende Größe verkleinern. So ändern Sie die Größe von Bildern beim Versenden per E-Mail von Picasa aus:

  1. Windows-Nutzer klicken auf Tools > Optionen, Mac-Nutzer auf Picasa > Einstellungen.
  2. Wählen Sie E-Mail aus.
  3. Passen Sie mithilfe des Schiebereglers und der Schaltfläche die Größe für einzelne oder mehrere per E-Mail zu versendende Fotos an.
  4. Klicken Sie auf OK.

Größe beim Hochladen zu Picasa-Webalben anpassen

Sie können die Bildgröße auch anpassen, wenn Sie Bilder aus Picasa hochladen.

Fotos Wasserzeichen hinzufügen

Sie können Ihre Fotos fälschungssicher machen, indem Sie sie mit einem Wasserzeichen versehen. So fügen Sie einem Foto ein Wasserzeichen hinzu:

Beim Exportieren

  1. Wählen Sie die Fotos aus, die Sie exportieren möchten.
  2. Klicken Sie in der Fotoablage auf Exportieren.
  3. Aktivieren Sie das Kontrollkästchen für die Option Wasserzeichen hinzufügen.
  4. Geben Sie den Text für das Wasserzeichen im Wasserzeichenfeld ein.
  5. Klicken Sie auf OK.

Beim Hochladen

  1. Falls Sie Windows verwenden, klicken Sie vor dem Hochladen auf Tools > Optionen. Wenn Sie Mac-Nutzer sind, klicken Sie vor dem Hochladen auf Picasa > Einstellungen.
  2. Wählen Sie Google Fotos aus.
  3. Aktivieren Sie das Kontrollkästchen für die Option Für alle Foto-Uploads Wasserzeichen hinzufügen.
  4. Geben Sie den Text für das Wasserzeichen im Wasserzeichenfeld ein.
  5. Klicken Sie auf OK.

Picasa speichert Ihr Originalfoto. Beim Speichern Ihrer Änderungen erstellt Picasa eine neue Version des Fotos mit diesen Änderungen.

Mehrere Fotos auswählen

Sie können Aktionen für mehrere ausgewählte Fotos gleichzeitig durchführen. Dazu fügen Sie die Fotos wie folgt der Fotoablage hinzu:

  • Drücken Sie die Strg-Taste (Mac: Cmd) und halten Sie sie gedrückt, während Sie mehrere Fotos auswählen.
  • Wenn Sie alle Fotos in einem Ordner oder Album auswählen möchten, klicken Sie auf Bearbeiten > Alle auswählen oder drücken Sie Strg + A (Mac: Cmd + A).
  • Wenn Sie möchten, dass die ausgewählten Fotos in der Fotoablage bleiben, klicken Sie auf Behalten.
  • Zum Entfernen aller Fotos aus der Fotoablage klicken Sie auf Löschen.

Simultane Bearbeitung

So können Sie sich zwei Fotos zum Vergleichen direkt nebeneinander anzeigen lassen:

  1. Doppelklicken Sie auf ein Foto.
  2. Legen Sie über dem Foto fest, wie Sie Fotos vergleichen möchten:
    • A|B: Mit dieser Option können Sie zwei verschiedene Fotos vergleichen. Um ein zweites Foto für den Vergleich auszuwählen, klicken Sie auf das entsprechende Bild und wählen Sie es aus der Karussellansicht oben aus.
    • A|A: Mit dieser Option können Sie ein bearbeitetes Foto mit der unbearbeiteten Originalversion vergleichen oder ein Foto bearbeiten und sich gleichzeitig das Original anzeigen lassen.
  3. Klicken Sie zum Bearbeiten auf das Foto.

Anstatt nebeneinander können Sie sich zwei Fotos auch übereinander anzeigen lassen.

Fotos speichern

Beim Speichern eines Fotos kann sich der Speicherort auf der Festplatte ändern.

Originalfotos wiederfinden

Picasa erstellt eine Kopie Ihres Fotos mit allen Änderungen und verschiebt das Original in einen versteckten Unterordner mit der Bezeichnung ".picasaoriginals".

  • Wenn Sie mehrere Fotos bearbeiten, die Teil eines Albums sind, klicken Sie auf Auf Datenträger speichern.
  • Wenn Sie ein einzelnes Bild oder eine Gruppe manuell ausgewählter Bilder bearbeiten, wählen Sie Datei > Speichern aus.
Originalfotos im aktuellen Ordner beibehalten

Sie können eine Kopie eines Fotos erstellen und an einem beliebigen Ort speichern. Gehen Sie dazu so vor:

  • Wenn Sie bearbeitete Kopien einer größeren Anzahl an Fotos erstellen möchten, exportieren Sie diese Fotos.
  • Um eine Kopie eines Fotos mit allen Änderungen in denselben Ordner zu exportieren, wählen Sie Datei > Kopie speichern aus. Der Dateiname der neuen Version wird um den Zusatz "-1" erweitert.
  • Um einen Dateinamen und einen Speicherort festzulegen, wählen Sie Datei > Speichern als aus.

Fotos werden im JPEG-Format gespeichert.

War dieser Artikel hilfreich?