/photos/community?hl=en
This content is likely not relevant anymore. Try searching or browse recent questions.
-
8/3/18
Can't create animation dialog with 50 photos after 30 seconds on Chrome and IE11 0 Recommended Answers 8 Replies 55 Upvotes
1 Recommended Answer
$0 Recommended Answers
I keep getting the Can't Create Animation dialog when I try to create an animation with 50 photos. It comes up after exactly 30 seconds, and gives no options other than OK. I retry it, and I get the same response. I have tried this at least 20 times, and each time it gives me the Can't Create Animation dialog.

It used to be that it would give me that message sometimes, but if you tried it again, it would usually work the second time. Now, however, it never seems to work on subsequent attempts.

Things I've tried:
1. Restarting Chrome (and restarting IE11)
2. Clearing my cache
3. Clearing my cookies and history
4. Restarting the box
5. Tried it on my work computer with Chrome. Same response.
6. Tried the same set of photos multiple times.
7. Tried it with a smaller subset of the photos. This works, I can get a selection of 35 photos to create the animation, but not with 40.
8. Tried multiple different sets of photos. None of them finish if they have more than 40 in them.
9. Tried it on my Google Photos app. This works every time, but the animations are "choppy". In actual fact some of the photos were inserted into the animation out of order, resulting in choppy looking motion. I have a separate post about this one.

The original pictures I used can be found here:

Thank you for looking at this! I'd love to know any thoughts or workarounds to try if you can think of any.
Steven
Details
All Replies (8)
-
8/3/18
It occurred to me that because I have not been able to find anyone else with this same issue that has occurred in the last year (I've looked for quite a while now), then perhaps I am the only one experiencing it. So, I sent the link with the actual photos to a friend of mine, and he added them to a test album on his Google Photos. I watched him as he selected the first 50 photos, and hit Create Animation. After around 25 seconds his one came up and displayed! I was shocked!

He tried another one (the 3rd burst shot set - the 1st one of the wake of the ship), and it worked as well!! So I thought, it must be something wrong with my Google Photos account that makes the animation take too long - maybe I have too many photos in it in total??

He then tried the last burst shot set (the 2nd one of the wake of the ship), and that one failed and received the Can't Create Animation dialog box after 30 seconds. He tried it again, and same result. Then a 3rd time and had the same result. We could not get that one to create no matter how many times we tried (I think we tried 5 times in total).

So, I have mixed results. When he got the first one to work, he only had those 50 shots in his test album. So, I created a test album with just those first 50 shots in it, and it said Can't Create Animation again. I tried it 3 times, and it never worked - yet he got it to work on the first attempt. Huh???

I did verify that it is exactly 30 seconds when the dialog box opens up, so it must be a hard-coded limit to the processing time for these photos. Is there any way to extend that limit? Even if it were 45 seconds, that would probably be enough, judging from how long it takes it to make a 35 photo animation (~25 seconds for me). Or give us a dialog that says it's taking a long time, and let us decide if we want it to process further or not?

It seems like the process is indeed working, but just takes longer to do for these photos than the hard-coded 30 second limit. Therefore, it tells me that it failed, when I think it's possible that if it were allowed to process for just a little longer, it would have been able to create the animation without issue.

Please help me Google!
Steven
marked this as an answer
Helpful?
11/17/18
I get this error message, sometimes, with fewer than 50 (right now with only 26). Could it be RAM memory on my machine? Or what else (might I try)? Thank you!
marked this as an answer
Helpful?
3/24/19
Happening to me right now. Can't figure out a solution.
marked this as an answer
Helpful?
6/1/19
Same boat, just when through thousands of photos to select only 50 and now I'm going to have to??  ugh!
marked this as an answer
Helpful?
6/5/19
Same problem for me using my computer: 2018 Macbook Pro + Chrome.  

Solution: Got it to work using Google Photos iPhone app.  Not optimal, but at least it is something.  Fingers crossed it keeps working on my phone!
marked this as an answer
Helpful?
8/17/19
Photo Animation works on my Google Pixel phone,  too, but not online with my computer. I didn't get an error explanation either.  Just a pop-up message saying it can't create the animation. I thought maybe it was garden club signs that Google thought was copyright material, but that didn't help when I deleted them from my choices. I tried varying amounts of pics but it was always under 50. Nothing worked online.
marked this as an answer
Helpful?
8/25/19
This feature is completely broken as far as I can tell.
marked this as an answer
Helpful?
14 hr
I can't get it to work online either, but the app works fine.
marked this as an answer
Helpful?
This question is locked and replying has been disabled.
Discard post? You will lose what you have written so far.
Write a reply
10 characters required
Failed to attach file, click here to try again.
Discard post?
You will lose what you have written so far.
Personal information found

We found the following personal information in your message:

This information will be visible to anyone who visits or subscribes to notifications for this post. Are you sure you want to continue?

A problem occurred. Please try again.
Create Reply
Edit Reply
Delete post?
This will remove the reply from the Answers section.
Notifications are off
Your notifications are currently off and you won't receive subscription updates. To turn them on, go to Notifications preferences on your Profile page.
Report abuse
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
This reply is no longer available.
/photos/threads
//accounts.google.com/ServiceLogin
You'll receive email notifications for new posts at
Unable to delete question.
Unable to update vote.
Unable to update subscription.
You have been unsubscribed
Deleted
Unable to delete reply.
Removed from Answers
Marked as Recommended Answer
Removed recommendation
Undo
Unable to update reply.
Unable to update vote.
Thank you. Your response was recorded.
Unable to undo vote.
Thank you. This reply will now display in the answers section.
Link copied
Locked
Unlocked
Unable to lock
Unable to unlock
Pinned
Unpinned
Unable to pin
Unable to unpin
Marked
Unmarked
Unable to mark
Reported as off topic
/photos/profile/0?hl=en