Google Pay の設定

Google Pay でできること:

  • Google フォトや Google Play といった Google のサービスのご購入手続き。
  • 店舗(Android のみ)、アプリ、ウェブサイトで、スマートフォンを使った迅速で簡単なお支払い(利用できる国をご覧ください)。
  • 友だちや家族との間で送金や受け取り(米国 / 英国のみ)。

詳しくは、Google Pay の概要とご利用いただける場所をご覧ください。

Google Pay アプリを設定する

Google Pay アプリを設定するには:

  1. お使いのスマートフォンで Android Lollipop(5.0)以降が搭載されていることを確認します。
  2. Google Pay をダウンロードします。
  3. Google Pay アプリを起動し、手順に沿って設定します。
    • 要求に応じてカードを追加します。
    • Android 端末で画面ロックを設定するよう求められることがあります。Google Pay は、PIN、パターン、パスワード、指紋、網膜スキャンによる画面ロックに対応していますが、Smart Unlock や Knock to Unlock などを使った画面ロックには対応していません。
    • 店舗でのご購入に使用する場合は、スマートフォンに NFC が搭載されていて、オンになっていることを確認します。また、スマートフォンに HCE も搭載されている必要があります。
    • 日本国内で電子マネーを使用する場合: 端末が「おサイフケータイ」に対応している必要があります。QUICPay/iD を利用する場合、おサイフケータイのバージョン 6.1.5 以降が必要です。iDを使用する場合 Google Pay アプリのバージョンは 2.89 以降が必要です。
  4. スマートフォンに別の店舗お支払いアプリがインストールされている場合: スマートフォンの設定アプリで、Google Pay をデフォルトのお支払いアプリとして設定します。

Google Pay アプリを初めて開いた後にアプリを見つけられなくなった場合は、アプリがメイン画面に表示されていない可能性があります。もう一度表示するには、端末の設定でホーム画面の設定を [ドロワー] または [すべてのアプリを表示] に変更します。

次のステップ

設定時の問題

次のいずれかのエラーが表示される場合は、お使いのスマートフォンが Google Pay に対応していない可能性があります。

  • 「Google Pay を利用できません」
  • 「お使いの端末を確認できません」
  • 「このスマートフォンでは Google Pay をご利用いただけません」

次の手順をお試しください。

1. Android のバージョンを確認する

Google Pay は Lollipop(5.0)以降が搭載された端末のみで動作します。Android のバージョンを確認する方法は次のとおりです。

  1. スマートフォンの設定アプリを開きます。
  2. [端末情報] をタップします。バージョンは、[Android バージョン] で確認できます。
2. その他の問題を見つける

Google Pay は、次の状態のスマートフォンでは動作しない可能性があります。

  • デベロッパー版の Android を実行している。
  • ルート化されている、カスタム ROM を使用している、またはソフトウェアが出荷時の状態から変更されている。セキュリティ上のリスクが存在するため、Google Pay はこのようなスマートフォンでは動作しません。
  • Samsung My Knox を使用している。
  • Google によるテストおよび承認を受けていない。
  • ブートローダーがロック解除されている。

このような問題の多くは、お使いのスマートフォンを出荷時の設定にリセットすることで解決できます。注: ルート化されたスマートフォンの場合は、リセットしても解決しません。

 

 

 

この情報は役に立ちましたか?
改善できる点がありましたらお聞かせください。