Google Optimize is na 30 september 2023 niet meer beschikbaar. Uw experimenten en websitepersonalisaties kunnen tot die datum blijven lopen. Meer informatie

Browsercompatibiliteit

Voor Optimize heeft u een browser nodig die CSS3-selectors ondersteunt, zoals Chrome.

In Optimize wordt gebruikgemaakt van een webbrowser om experimenten te bekijken en te maken. We raden u aan een browser te gebruiken die CSS3-selectors ondersteunt. Dat is nodig om experimenten te bekijken en te maken.

Weergave van varianten

Voor Optimize heeft u een browser nodig die CSS3-selectors ondersteunt om varianten nauwkeurig weer te geven. Gebruikers die uw experimentpagina bezoeken via een browser die geen CSS3-selectors ondersteunt, worden uitgesloten van het experiment. Uitgesloten bezoekers krijgen de oorspronkelijke webpagina te zien in plaats van een variant.

U, de maker van het experiment, heeft ook een browser nodig die CSS3-selectors ondersteunt. Anders kunt u uw varianten niet bekijken.

De visuele editor gebruiken

Als u met de visuele editor experimentvarianten wilt maken, heeft u Google Chrome met de Optimize-extensie nodig.

Mobiele browsers

Hoewel gebruikers van de meeste moderne mobiele browsers (zoals Chrome voor mobiel en Safari) in aanmerking komen voor opname in Optimize-experimenten, kunt u momenteel met een mobiele browser geen Optimize-experimenten maken of bewerken.

Was dit nuttig?
Hoe kunnen we dit verbeteren?
Zoeken
Zoekopdracht verwijderen
Zoekfunctie sluiten
Google-apps
Hoofdmenu
Zoeken in het Helpcentrum
true
true
true
true
101337
false
false