Search
Clear search
Close search
Google apps
Main menu

The Nik Collection is free and compatible with Mac OS X 10.7 through 10.10; Windows Vista, 7, 8; and Adobe Photoshop through CC 2015. We have no plans to update the Collection or add new features over time.

"Not Currently Available" Error

When I tried to launch a plug-in from Photoshop, I received the error that the plug-in was “not currently available.” What does this mean?

This error occurs when a plug-in is launched from the Selective Tool before an RGB image is opened. Open an image before accessing the plug-in in order to prevent this error. If you already have an image opened, then make sure it is an RGB image, as opposed to a CMYK or Grayscale image, as the plug-ins will only open images in the RGB color space.

For more information on this error and how to resolve it, please watch the video below:

"Not Currently Available" Error
Was this article helpful?
How can we improve it?