Suche
Suche löschen
Suche schließen
Google-Apps
Hauptmenü
true

Die Nik Collection hat eine neue Startseite. Weitere Informationen finden Sie in unserem Google+ Beitrag und unter DxO.com.

Plug-ins erscheinen nach der Installation nicht in Lightroom

Meine Plug-ins erscheinen nach der Installation nicht in Lightroom. Wie kann ich dieses Problem beheben?

Es kann vorkommen, dass die Software nach dem Ausführen des Nik Collection-Installationsassistenten nicht ordnungsgemäß in Adobe Lightroom 3 oder Lightroom 4 installiert wurde. Die Ursache hierfür scheint zu sein, dass in den Einstellungen von Lightroom die Option "Vorgaben mit Katalog speichern" aktiviert ist. Diese Option befindet sich unter "Bearbeiten" > "Einstellungen" > "Vorgaben" ODER "Lightroom" > "Einstellungen" > "Vorgaben". Wenn Sie dieses Kontrollkästchen deaktivieren, werden alle Plug-ins im Menü "Foto" > "Bearbeiten in" angezeigt.

Wenn die Filter nicht in Lightroom angezeigt werden, kann eine manuelle Installation nötig sein. Gehen Sie wie folgt vor, um eines der Nik Collection-Produkte manuell zu installieren, nachdem der Installationsassistent ausgeführt wurde:

1. Vergewissern Sie sich, dass alle Bildbearbeitungsanwendungen wie Photoshop und Lightroom geschlossen sind.
2. Führen Sie den Installationsassistenten für das Nik Collection-Produkt für Lightroom erneut aus. Deinstallieren Sie vorher unbedingt alle vorherigen Versionen und achten Sie darauf, dass der Standard-Installationsort verwendet wird (C:\Programme\Google\Nik Collection ODER Macintosh HD | Programme | Nik Collection).
3. Öffnen Sie anschließend Lightroom und prüfen Sie, ob das Nik Collection-Produkt nun unter "Foto" > "Bearbeiten in" > [Name des Produkts] angezeigt wird. Wenn die Software nicht installiert wurde, fahren Sie bitte mit Schritt 4 fort.
4. Klicken Sie, während Lightroom weiterhin geöffnet ist, auf "Bearbeiten" > "Einstellungen" ODER "Lightroom" > "Einstellungen".
5. Klicken Sie oben in den Einstellungen auf den Tab "Externe Bearbeitung".
6. Klicken Sie rechts in der Mitte der Seite auf "Auswählen" und suchen Sie die Nik Collection-Anwendungsdatei für Ihr Produkt. Sie befindet sich in der Regel unter C:\Programme\Google\Nik Collection\Viveza 2\Viveza 2.exe ODER Macintosh HD | Programme | Nik Collection | Viveza 2 | Viveza 2. Ersetzen Sie bei anderen Produkten einfach "Viveza 2" durch das entsprechende Produkt.
7. Wenn Sie fündig geworden sind, wählen Sie das betreffende Programm oder die Anwendungsdatei aus und klicken Sie auf "Auswählen".
8. Setzen Sie das Dateiformat auf "TIFF", den Farbraum auf "sRGB" (oder einen Farbraum Ihrer Wahl), die Bittiefe auf "16 Bit", die Auflösung auf "240" und die Komprimierung auf "Ohne".
9. Klicken Sie unter "Vorgaben" auf die Dropdown-Auswahl und wählen Sie "Einstellungen als neue Vorgabe speichern" aus der Liste aus.
10. Geben Sie den Namen des Plug-ins ein, also beispielsweise "Viveza 2". Klicken Sie auf "Erstellen".

Sie können weitere Plug-ins hinzufügen, indem Sie die Schritte 6 bis 10 wiederholen. Schließen Sie andernfalls die Einstellungen, indem Sie auf "OK" klicken. Das hinzugefügte Plug-in sollte nun verfügbar sein.

Diese Vorgehensweise ist NICHT anwendbar für HDR Efex Pro 2. Dieses Plug-in wird auf andere Weise gehandhabt. Auf HDR Efex Pro 2 kann in Lightroom über "Datei" > "Mit Vorgabe exportieren" zugegriffen werden.

War dieser Artikel hilfreich?
Wie können wir die Seite verbessern?