Search
Clear search
Close search
Google apps
Main menu

Accessing the plug-ins from host applications

How to access the plug-ins

Accessing the Nik Collection

To learn how to access the Nik Collection plug-ins, please watch the video or choose your host application listed below:

Photoshop

To access the plug-ins in Photoshop, please follow these steps:
1. Navigate to Filters > Nik Collection
2. Select the plug-in to be applied to the image

To open HDR Efex Pro 2, follow these steps:
1. Navigate to File > Automate
2. Select Merge to HDR Efex Pro 2
3. Click Select to open a file browser to select the desired images to be merged into an HDR image and click OK

Photoshop also offers a separate window for easy access to the plug-ins. This is called the Selective Tool, and it automatically opens when Photoshop opens. If you would like to change this setting so that it does not automatically open, click on the Settings button in the lower left corner of the window. If you close the Selective Tool and then wish to reopen it, navigate to File > Automate > Nik Collection Selective Tool.

Lightroom

To access the plug-ins in Lightroom, please follow these steps:
1. Select the image or images to be enhanced
2. Navigate to Photo > Edit In
3. Select the plug-in to be applied to the image(s)

To open HDR Efex Pro 2, follow these steps:
1. Select the image series to be enhanced
2. Navigate to File > Export with Preset
3. Select HDR Efex Pro 2

Aperture

To access the plug-ins in Aperture, follow these steps:
1. Select the image or images to be enhanced
2. Navigate to Photos > Edit with Plug-In
3. Select the plug-in to be applied to the image(s)

Photoshop Elements

To access the plug-ins in Photoshop Elements, please follow these steps:
1. Navigate to Filter > Nik Collection
2. Select the plug-in to be applied to the image

Photoshop Elements also offers a separate window for easy access to the plug-ins. This is called the Selective Tool, and it automatically opens when Photoshop Elements opens. If you would like to change this setting so that it does not automatically open, click on the Settings button in the lower left corner of the window. If you close the Selective Tool and then wish to reopen it, navigate to File > Automation Tools > Nik Collection Selective Tool.


Please note, HDR Efex Pro 2 is not compatible with Photoshop Elements. Photoshop Elements cannot support 32-bit images, which is a requirement for HDR imaging.

Was this article helpful?
How can we improve it?