/nexus/?hl=en
1/16/15
Original Poster
David Dobrowski

Google Now Reminders "Can't reach google at the moment"



Since the update to Google app, I can no longer set reminders. I just get an error message with a grey exclamation point and a message saying it 'reminder not set can't reach Google at the moment'. I'm on 5.0.1 on a nexus 5. I can see some people a year ago with this error, but nothing recently. I've tried clearing the cache, rebooting, turning off Google now and then turning it back on. The problem persists. Any ideas out others with the same problem?

Community content may not be verified or up-to-date. Learn more.
Recommended Answer
Was this answer helpful?
How can we improve it?
All Replies (121)
Dinesh Prasanth
1/16/15
Dinesh Prasanth
Hi there,
 
You can go to settings > Applications > all running > Play services. Click on "force stop" on all services. Also "force stop" play store. Click OK on Amy prompts. Now try syncing.
 
Let Me know if this helped.
 
Thanks,
Dinesh
1/16/15
Original Poster
David Dobrowski
I tried force stopping all of the play services and the google app services.  I still am getting the same problem message. Thanks for the suggestion.
Mikael Spade
1/17/15
Mikael Spade
I just want to say that the same issue is afflicting both my Nexus 5 and Nexus 7. Rebooting has not helped, and I oddly enough can set reminders through the desktop, and then see them pop up on my phone and tablet, but not add any new ones through them.
1/18/15
Original Poster
David Dobrowski
Thanks for adding in.  I too can set reminders from my desktop and they appear on my phone in as a google now card.  As a substitute,  I can use keep to set reminders  It is not as seamless, and it can't be done all orally, but at least it is something.
Travis Rebello
1/18/15
Travis Rebello
My girlfriend's phone is doing the same thing. Galaxy Note 3, same issue since the update.
 
Her phone can connect to Google to see her current reminders, but she cannot add a new one. Generic cannot reach Google at the moment error message when she obviously already has connected.
 
I have tested on Wi-Fi and mobile data with the same results. Also tried rebooting phone, cleared Google Search cache, reverting to an old version via uninstall updates (this just simply made the reminder crash the app).
 
I rarely post on forums such as this but I haven't seem to find a solution yet, much to my surprise.
115 MORE
DMA28
5/4/16
DMA28
What I found helped me was just deleting my card preferences.  Once I did that, I didn't get the error message.  I had to set up my card preferences again, but not a major deal for me.  I'm on the Galaxy S7 Edge.

1.) Go into Google App
2.) Settings
3.) Now Cards
4.) Delete card preferences
 

Badges

Some community members might have badges that indicate their identity or level of participation in a community.

 
Expert - Google Employee — Googler guides and community managers
 
Expert - Community Specialist — Google partners who share their expertise
 
Expert - Gold — Trusted members who are knowledgeable and active contributors
 
Expert - Platinum — Seasoned members who contribute beyond providing help through mentoring, creating content, and more
 
Expert - Alumni — Past members who are no longer active, but were previously recognized for their helpfulness
 
Expert - Silver — New members who are developing their product knowledge
Community content may not be verified or up-to-date. Learn more.

Levels

Member levels indicate a user's level of participation in a forum. The greater the participation, the higher the level. Everyone starts at level 1 and can rise to level 10. These activities can increase your level in a forum:

  • Post an answer.
  • Having your answer selected as the best answer.
  • Having your post rated as helpful.
  • Vote up a post.
  • Correctly mark a topic or post as abuse.

Having a post marked and removed as abuse will slow a user's advance in levels.

View profile in forum?

To view this member's profile, you need to leave the current Help page.

Report abuse in forum?

This comment originated in the Google Product Forum. To report abuse, you need to leave the current Help page.

Reply in forum?

This comment originated in the Google Product Forum. To reply, you need to leave the current Help page.