/messages/community?hl=en
This content is likely not relevant anymore. Try searching or browse recent questions.
-
11/17/19
Can't Enable chat features on T-Mobile OnePlus 6t 0 Recommended Answers 6 Replies 13 Upvotes
1 Recommended Answer
$0 Recommended Answers
I'm trying to set up chat features (RCS) on my TMobile OnePlus 6t, but it's not working. Sometimes I will see the toggle switch for chat features, but usually not. Even when I do see it though, I switch it and nothing happens. Then when I go back to the options later, now it says "Chat features unavailable for this device" 
What is going on?!
All Replies (6)
11/17/19
RCS is rolling out in the US. It just started and may take a few weeks to get to everyone
marked this as an answer
Helpful?
-
11/17/19
I was hoping this was it, it just seems weird that the option sometimes shows up, but other times doesn't.
marked this as an answer
Helpful?
11/18/19
You're not alone.  I'm having the same exact problem with my OnePlus 6T.  It should be working consistently but is not.  It's pretty sad and frustrating that Google cannot get messaging done properly.  Between messaging issues and privacy, iOS is looking more attractive every day.
marked this as an answer
Helpful?
11/19/19
Same phone and carrier.
Same hit and miss issue.
marked this as an answer
Helpful?
11/20/19
UPDATE...I Uninstalled /REINSTALLED CARRIER SERVICES APP.. Went back into messenger settings... Works now..
Thanks


I'm having the same issue.  I have an unlocked 6T that I have activated on T-Mobile. I went into PlayStore and I noticed an update was available today (Nov 19,2019).  So I hit update...I cleared cache and clos recent....went into settings of the newly updated app and tried to enable chat feature and after a few minutes it showed message attached starting that features can't work on device
Btw I'm enrolled in beta.. But I don't think that matters
Last edited 11/21/19
marked this as an answer
Helpful?
11/23/19
what my 1+6t on tmobile is doing is the closest i get to working there is a button that says retry next to setting up and clicking on that brings in a messenger verification code G-xxxxxx that seems like you should be able to use but nothing pops up nor there is any advancement to the process of setup it just hangs out in duh what do i do now mode. i know RCS works since we have 2 other phones chatting correctly to each other which we are pretty excited about. i think tmobile is the straggler here.
Last edited 11/23/19
marked this as an answer
Helpful?
This question is locked and replying has been disabled.
Discard post? You will lose what you have written so far.
Write a reply
10 characters required
Failed to attach file, click here to try again.
Discard post?
You will lose what you have written so far.
Personal information found

We found the following personal information in your message:

This information will be visible to anyone who visits or subscribes to notifications for this post. Are you sure you want to continue?

A problem occurred. Please try again.
Create Reply
Edit Reply
Delete post?
This will remove the reply from the Answers section.
Notifications are off
Your notifications are currently off and you won't receive subscription updates. To turn them on, go to Notifications preferences on your Profile page.
Report abuse
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
This reply is no longer available.
/messages/threads
//accounts.google.com/ServiceLogin
You'll receive email notifications for new posts at
Unable to delete question.
Unable to update vote.
Unable to update subscription.
You have been unsubscribed
Deleted
Unable to delete reply.
Removed from Answers
Marked as Recommended Answer
Removed recommendation
Undo
Unable to update reply.
Unable to update vote.
Thank you. Your response was recorded.
Unable to undo vote.
Thank you. This reply will now display in the answers section.
Link copied
Locked
Unlocked
Unable to lock
Unable to unlock
Pinned
Unpinned
Unable to pin
Unable to unpin
Marked
Unmarked
Unable to mark
Reported as off topic
/messages/profile/0?hl=en