/messages/community?hl=en
This content is likely not relevant anymore. Try searching or browse recent questions.
-
2/27/19
Message sound notification is not working 0 Recommended Answers 145 Replies 692 Upvotes
1 Recommended Answer
$0 Recommended Answers
Last edited 6/4/19
My phone does not alert me when I receive text SMS or MMS.  They do show up on my preview, but there is no sound even with the volume turned all the way up.
All Replies (145)
2/27/19
Do you have notifications set to show silentily in the app settings?
Last edited 4/3/19
marked this as an answer
Helpful?
3/13/19
Yes ,how do I set it so will sound
Last edited 4/3/19
marked this as an answer
Helpful?
3/16/19
I experience the same issue. Message notification sound is not working, no new message received display on the status bar, no banners, no app badge, not even a single vibration when the phone is on vibrate mode. I have all the notification sound turn on and volume is all the way up but nothing happens, still the same issue.
Last edited 4/3/19
marked this as an answer
Helpful?
3/16/19
I also just started experiencing this issue.  Sound set, but nothing when incoming text.  I have sound for outgoing texts that works.  Notification icon shows in status bar.  Even my smartwatch vibrates as usual.  Just no sound for incoming.
Had to switch to Verizon Messages in order to get a sound alert.
Using a first generation Pixel
Last edited 3/16/19
marked this as an answer
Helpful?
3/29/19
Same problem here.It is set to notify but doesn't any more.How can I fix it?
marked this as an answer
Helpful?
4/8/19
Having the same issues. Has anyone found a resolution?
marked this as an answer
Helpful?
4/9/19
My phone does not ring it only vibrate
Last edited 6/6/19
marked this as an answer
Helpful?
4/12/19
I have the same problem, my phone only vibrates when receiving a text or a call, but the sound is on and notifications are on. The phone works like it is on vibration mode, but it isn't. If I connect my headphones I can hear notifications. After I restart my phone, the sound works for a few days and then again, if I switch from vibration mode to sound mode, the phone works like it's still on vibration mode. I have a Sony Xperia XZ1 with Android 9. Does anyone know how to fix this problem?
Last edited 4/12/19
marked this as an answer
Helpful?
4/21/19
My phone is not working correctly
It just looses sound and constantly dropps WiFi
Last edited 6/6/19
marked this as an answer
Helpful?
17 hr
I like used a similar path. I'm running Android 9 on a Nokia 6.2.
Messages>settings>notifications>default
Tap the word "default" but leave the checkbox checked.
>behaviour
A radio button menu with 4 options pops up.
Choose the best option.
Hope this helps someone ;)
marked this as an answer
Helpful?
This question is locked and replying has been disabled.
Discard post? You will lose what you have written so far.
Write a reply
10 characters required
Failed to attach file, click here to try again.
Discard post?
You will lose what you have written so far.
Personal information found

We found the following personal information in your message:

This information will be visible to anyone who visits or subscribes to notifications for this post. Are you sure you want to continue?

A problem occurred. Please try again.
Create Reply
Edit Reply
Delete post?
This will remove the reply from the Answers section.
Notifications are off
Your notifications are currently off and you won't receive subscription updates. To turn them on, go to Notifications preferences on your Profile page.
Report abuse
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
This reply is no longer available.
/messages/threads
//accounts.google.com/ServiceLogin
You'll receive email notifications for new posts at
Unable to delete question.
Unable to update vote.
Unable to update subscription.
You have been unsubscribed
Deleted
Unable to delete reply.
Removed from Answers
Marked as Recommended Answer
Removed recommendation
Undo
Unable to update reply.
Unable to update vote.
Thank you. Your response was recorded.
Unable to undo vote.
Thank you. This reply will now display in the answers section.
Link copied
Locked
Unlocked
Unable to lock
Unable to unlock
Pinned
Unpinned
Unable to pin
Unable to unpin
Marked
Unmarked
Unable to mark
Reported as off topic
/messages/profile/0?hl=en