Learn more about Google Maps COVID-19 updates.

/maps/community?hl=en
/maps/community?hl=en
5/3/13
Original Poster
Hajo Kasielke

Panoramio: Empty frames shown

Hi there, i have a freshly installed Ubuntu 13.04 with GE

7.1.1.1580 (beta) running. (Both 64bit-Version) Panoramio only shows empty white frames. Whats wrong?

If this question is already discussed in an other thread, please give me a hint, thx! Hajo

Community content may not be verified or up-to-date. Learn more.
Recommended Answer
Was this answer helpful?
How can we improve it?
All Replies (196)
Zimmer
5/3/13
Zimmer
This is a bug that affects a lot of GE 7.1.x users on Windows, MacOSX and Linux.

If you right-click on the empty frame and select "Reload", you get the message :"404. That's an error. The requested URL / was not found on this server. That's all we know.".


amirpli
5/10/13
amirpli
The problem doesn't exist if newer QT libraries are used.
I created a tar archive (xz-compressed) with the new libraries and installation comments:
To untar, you may need to install the xz package.

Alternatively, you can download the new libraries directly from RPM archive sites.
The libQtWebKit library can be extracted from a binary RPM (use rpm2cpio).
The libQtCore, libQtGui and libQtNetwork need recompilation according to the comments in the README (after applying the changes, create a binary RPM and extract the libraries with rpm2cpio).

Please note: Tested on Fedora 18. WFM. YMMV.

Google user
5/10/13
Google user
I'm having the same problem with Panoramio as well on Debian 7. I tried amirpli's suggestion but google earth failed to even run at all.

Google Earth

7.1.1.1580 (beta)

Build Date

4/19/2013

Build Time

7:38:45 pm

Renderer

OpenGL

Operating System

Linux (3.2.0.0)

Video Driver

NVIDIA Corporation

Max Texture Size

8192x8192

available video memory

1024 MB

Server

kh.google.com


amirpli
5/10/13
amirpli
Please try to run it from a terminal, and post the error message that you get.
epsilon94
5/10/13
epsilon94
Debian 7
ge 7.1.1.1580 (beta) running. (Both 64bit-Version)

Le problème semble venir de libQtWebkit.
En supprimant cette bibliothèque dans /opt/google/earth/free , ge fonctionne et l'image s'affiche avant plantage et :
./googleearth-bin: symbol lookup error: /usr/lib/x86_64-linux-gnu/libQtWebKit.so.4: undefined symbol: _ZNK8QPainter16clipBoundingRectEv

google translate :

The problem seems to come from libqtwebkit.
By removing this library in / opt / google / earth / free, ge works and the image is displayed and before crash:
. / googleearth-bin: symbol lookup error: / usr/lib/x86_64-linux-gnu/libQtWebKit.so.4: undefined symbol: _ZNK8QPainter16clipBoundingRectEv

190 MORE
sylvain lagui
6/2/16
sylvain lagui
hello

network crash with my google-earth at startup on ubuntu 15.10 (and 16.04)

solution:

just go to tools/preferences/general

then uncheck use ssl connexion
check allow access to local files and data

and everything works for me :)
 
This question is locked and replying has been disabled. Still have questions? Ask the Help Community.

Badges

Some community members might have badges that indicate their identity or level of participation in a community.

 
Google Employee — Google product team members and community managers
 
Community Specialist — Google partners who help ensure the quality of community content
 
Platinum Product Expert — Community members with advanced product knowledge who help other Google users and Product Experts
 
Gold Product Expert — Community members with in-depth product knowledge who help other Google users by answering questions
 
Silver Product Expert — Community members with intermediate product knowledge who help other Google users by answering questions
 
Product Expert Alumni — Former Product Experts who are no longer members of the program
Community content may not be verified or up-to-date. Learn more.

Levels

Member levels indicate a user's level of participation in a forum. The greater the participation, the higher the level. Everyone starts at level 1 and can rise to level 10. These activities can increase your level in a forum:

  • Post an answer.
  • Having your answer selected as the best answer.
  • Having your post rated as helpful.
  • Vote up a post.
  • Correctly mark a topic or post as abuse.

Having a post marked and removed as abuse will slow a user's advance in levels.

View profile in forum?

To view this member's profile, you need to leave the current Help page.

Report abuse in forum?

This comment originated in the Google Product Forum. To report abuse, you need to leave the current Help page.

Reply in forum?

This comment originated in the Google Product Forum. To reply, you need to leave the current Help page.

false
Search
Clear search
Close search
Google apps
Main menu
Search Help Center
true
76697
false