Krav på system och webbläsare

På listan nedan hittar du information om vilka operativsystem och webbläsare som kan användas med Google Maps.

Obs! Google tar inte betalt när du använder Google Maps, men eftersom Google Maps-appen utnyttjar telefonens datauppkoppling kan mobiloperatören komma att ta ut en avgift för dataanvändningen.

Webbläsare och operativsystem

Den senaste versionen av Google Maps kan inte användas med följande operativsystem och webbläsare:

Krav på system och webbläsare

Om du vill använda Google Maps med 3D-bilder och Earth-vyn måste du ha den senaste versionen av någon av följande webbläsare:

Obs! Om du använder Google Chrome, se till att aktivera maskinvaruacceleration genom att gå till Mer Mer och sedan

Inställningar. Klicka på Avancerat längst ner. Under System, sätt på Använd hårdvaruacceleration när det är tillgängligt.

Om datorn uppfyller kraven men du fortfarande inte ser den fullständiga versionen av Maps med 3D bör du kontrollera webbläsaren. Vissa webbläsare blockerar WebGL-tekniken som används för att skapa 3D-bilder. Mer information om vilka webbläsare som kan orsaka problem finns på den här listan. Du kan ta reda på om din webbläsare kan använda WebGL genom att titta efter på den här webbplatsen.

Operativsystem

Om du vill använda Google Maps med 3D-bilder och Earth-vyn måste du ha den senaste versionen av något av följande operativsystem:

  • Mac OS 10.12.0 eller senare
  • Windows 7 eller senare
  • Chrome OS med Intel-processor
  • Linux

Google Maps fungerar i följande operativsystem, men utan 3D-bilder och Earth-vyn:

  • Windows XP och Vista  
Grafikkort och drivrutiner

Datorns grafikkort styr hur grafik (bilder, videor och 3D) visas. Sök online om du vill ta reda på vilket grafikkort du har

Du kan inte se kartan i 3D om du har följande grafikkort:

  • Intel 965GM
  • Intel B43
  • Intel G41
  • Intel G45
  • Intel G965
  • Intel GMA 3600
  • Intel Mobile 4
  • Intel Mobile 45
  • Intel Mobile 965
Var det här till hjälp?
Hur kan vi förbättra den?