停止支援舊版 Google 地圖

為了提供更穩定可靠的使用者體驗,2021 年 10 月 31 日後,Google 地圖 Android 版將無法在 9.64 以下應用程式版本,以及 Android 4.3 以下版本中使用。

提示:進一步瞭解如何查看 Google 地圖應用程式版本Android 版本

更新 Android 應用程式版本

如果你的應用程式是 9.64 以下版本,而裝置搭載 Android 4.4 以上版本:

提示:Maps Go 可在 Android 4.4 以上版本中使用。

更新問題

如果無法更新應用程式,表示你使用的 Android 作業系統已不支援新版 Google 地圖應用程式 (如果你的裝置搭載 Android 4.3 以下版本,且應用程式為 9.64 以下版本)。

這對您有幫助嗎?
我們應如何改進呢?
搜尋
清除搜尋內容
關閉搜尋
Google 應用程式
主選單
搜尋說明中心
true
76697
false